Servers are messed up



  • Literally every server is messed up. Even with playable pings (I’m talking 70 on my side, 30-50 on my friends’ side), desyncs are no longer a frequent or regular occurrence, they’re the DEFAULT occurrence.
    There are maaaany more times that people desync than when they don’t. It’s become a mindless lagfest, and the players are becoming as mindless as the servers are.

    Fix this, seriously, it wasn’t like this.



  • welcome to chivalry



  • I’ve got around 50 ping and I lag more than ever, not sure what happened to the servers, thought it might be due to all the steam crap lately, but probably not.

    Someone should check if the ticks are magically reverted back to 30 again.



  • I’ve noticed this as well. Maybe unrelated, but the invisible battering ram user bug is back as well…. thought this was fixed?



  • I’ve seen it too. I’ve asked for some support on it.



  • they lag out and crash multiple times a day as well.



  • The crashing/restarts is caused by Steam being amazingly shitty the past week or two.



  • Mine are fine. They only spike pings and kick everyone due to the auto ping kick. But they don’t crash.



  • everyone near or above 100 ping on certain maps (not just Citadel nowadays) is not fine lol.



  • @quackquackquack:

    I’ve noticed this as well. Maybe unrelated, but the invisible battering ram user bug is back as well…. thought this was fixed?

    I saw that yesterday but it wasnt exactly the same - before the ram user could move away slowly and keep ramming. What I saw was he disappeared before my eyes and the ram just kept going.

    Strange magic.

    As for desyncs, not really seen a difference on the us east/central servers though last couple of days perhaps a little more lagginess but mostly server dependent.



  • I have seen a few more desyncs lately as well. Again I had to go into my server UDKEngine.ini and change the servertickrate back to 60 from 30 due to updates resetting it. That seems to have resolved the higher pings and desyncs on my server.


Log in to reply