Hosting BlackKnight Mod



  • Good afternoon all

    I seem to be having difficulty hosting a BlackKnight modded server from my PC.

    I am able to host normal dedicated servers without any issue but the main difference is that I run UDKLogging from a shortcut on the desktop with launch commands something usually along the lines of:

    AOCTD-Moor_Large_p?steamsockets -dedicated=true -configsubdir=TeamDM -seekfreeloadingserver -multihome=192.168.0.10

    However, since BlackKnight needs to be added, putting this into the UDKLogging shortcut’s window will cut off a portion of what I have in there. I turn to making batch files in order to get this process going.

    Here is the problem. When trying to run it as a batch file, it claims that UDKLogging.exe (and UDK.exe when tried instead) cannot be found. Here is the command string I run in the batch file:

    CD “D:\SteamLibrary\steamapps\common\chivalry_ded_server\Binaries\Win64”
    UDKLogging.exe AOCTD-Moor_Large_p?steamsockets?modname=BlackKnight -sdkfileid=232823090 -dedicated=true -configsubdir=TeamDM -seekfreeloadingserver -multihome=192.168.0.10

    Am I doing something wrong here?



  • “chivalry_ded_ser ver” - Space in word “server”.



  • [COLOR=#B3B3B3][FONT=Calibri]“chivalry_ded_ser ver” - Space in word “server”.
    [/FONT][/COLOR]



  • Nah thats not it. Thats just something this site does. Its odd. Itll add spaces in random areas of a post.

    I figured it out though. I had the icons on my desktop instead of in the root of the dedicated server folder. Once I put them there, they run just fine. Ill just put shortcuts to them on my desktop.


Log in to reply