Can''t start the game.



  • I’m having a similar problem to others on here, but none have solutions yet. When (On Steam) I try to start the game a message saying “Preparing to launch Chivalry: Medieval Warfare” but then i disappears after 1 second. Computer :
    Processor: Intel core i5
    RAM: 4.00 GB
    cpu Speed: 3.2 GHz
    Microsoft Windows 7 Home Premium Edition (build 7600), 64-bit
    Video Card: GeForce GT 340
    Sound card: Realtek High Definition Audio
    Free Disk Space: You Have: 220.7 GB
    (All according to Systemrequirementslab.com)



  • I have the same problem :/



  • Lots of people seem to have it, It’s so frustrating :@.



  • http://www.hwcompare.com/6653/geforce-8 … t-340-1gb/

    8800 gt is the minimum required video card. That is likely the problem :(



  • On Systemrequirementslab.com it said It was fine: Minimum attributes of your Video Card
    Required You Have
    Pixel Shader version 3.0 4.1
    Vertex Shader version 3.0 4.1
    Dedicated Video RAM 256 MB 1.0 GB



  • To be clear, the first number is what the website said was required and he second is what i have.



  • Yes, System Requirementslab is okay for these things, but not always accurate. Comparing performance, that card is half as fast as the minimum.



  • That said, it should still at least load. Try verifying the integrity of the game cache in steam?



  • I have already tried that, it came up with a window that said something about "installing prerequisites (The part with the green orb) After a while on the directx page it just disappears and then it reverts back to my original problem, i reinstalled the game as well and was met with the same problem :/



  • I have also separately installed directx and still nothing :(



  • Did you try deleting My Documents\My Games\Chivalry Medieval Warfare?



  • It doesn’t seem to exist? Is that a problem?



  • ~



  • Any ideas? Sorry for the persistence but i really want to play this :)


  • Developer

    So My Documents\My Games\Chivalry Medieval Warfare doesn’t exist?

    Two:

    • Try going into C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32 (or wherever the game is installed) and run UDK.exe directly
    • Go to C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Redist and run UE3Redist.exe manually


  • I tried there first one and this message came up: C:\Windows\system32\x3daudio1_7.dll is either not designed to run on windows or it contains an error.


  • Developer

    Okay, I’ve seen this. That file has, for whatever reason, become corrupt. You may have a RAM issue or something wrong with your HDD ( / SSD) that’s caused this, or it could be some random crazy fluke, or it might be something else altogether. This is a DirectX file, so it’s not the game causing this.

    Go into C:\Windows\SysWOW64; if that directory doesn’t exist you’re on 32-bit Windows, so go to C:\Windows\System32. Find X3DAudio1_7.dll and rename it to something else (like X3DAudio1_7-backup.dll). Rerun UE3Redist.exe, and it should copy in a new version of that file.



  • YES! IT WORKS, YOU ARE A DEITY :D



  • Got this problem, have done all that, even renamed it and reinstalled the game, I haven’t got it to work even once and I really want it to work because It looks like a good game. started it with admins right but nothing works.

    This is my problem:
    I just got this black screen when it starts, the cursor in the middle of the screen, after 5 min the cursor disapears and then nothing happens… I have waited 20 min and still just a black screen with no cursor,
    I press CTRL-ALT-DELETE and I see that the game isn’t responding… HELP! :(



  • Did you try deleting My Documents\My Games\Chivalry Medieval Warfare?
    Can you attach My Documents\my Games\Chivalry Medieval Warfare\UDKGame\Logs\Launch.log?
    What CPU do you have?


Log in to reply