Can not join modded servers.



  • “Successfully downloaded all packages from Workshop, but server uses files that are not uploaded to Workshop or files that are out of date.” I get this message when I try to join a Merc Mod server, same goes for LaserSword. Weird is i used to be able to join them before, that all came after a patch. I can’t ever since that patch. I have tried many things, checking game integrity, deleting file folders and regenerating them. It’s all the same. Every time downloading the same file and giving me the same error after completion. Please help! I have not seen a solution around the Steam forums yet. :C



  • The server has to update too. It’s up to the owners, not you.



  • Look, it obviously isn’t the server and the mod, I can’t join it ever since game patch 21 and 1.92 version of the mod. The mod is now ver 1.99 and I still can’t join it. And I could before game patch 21



  • Try to delete files once more and open Chivalry -> Choose Launcher (SDK, Workshop, Safe Mode) -> In the right bottom corner: "Click to download subscribed Steam workshop items.

    This should work.



  • Tried that before, nope, doesn’t work. I’ll shut down this post, as I’ve made another one about it, and it’s just flooding the forums, sorry.
    :)


Log in to reply