UDK.exe has stopped working



  • Hello!
    So I bought this game 2 days agao and I have been ejoying it for 2 days but today I got the well-known “UDK.exe has stopped working”-error. I have tried updating Graphics Card Drivers, Direct X, .NET Framework, restarting PC, verifying game cache, search for updates of the game and none seem to work, so I decided to make a post on here.

    I have no clue what to do right now, so if someone could help, that would be much appreciated.
    Here are my computer specs:
    Intel i7 2600
    GTX 560TI Graphics Card
    8GB DDR-3 RAM
    P67 motherboard of Asus

    Also I will included launch.log and SystemSettings.

    Thanks a bunch.



  • Anyone?



  • Same problem here mate. Anyone know why or how ot fix?



  • still not working



  • I’m getting this as well, I have it downloaded on steam and for me a temporary fix was just using the validate files option.

    EDIT: This was happening to me, and I applied my solution - steam validation of the files. It is not working for me anymore.

    I get this crash every time I launch the browser, looks like I probably won’t be playing for a while now



  • If you haven’t deleted the Chivalry folder under my games, go ahead and try that. I am having the same problem and I was told to do that, but it didn’t fix it.



  • has to be something Internet related since I installed the game on my laptop and it crashes on there at the same time. But since a lot of people get this issue it has to be something with the server list on how it refreshes or something.



  • It worked for me when I filtered the gametype.



  • Same problem for me, really bothering me that I payed 25 dollars for a game that I am yet to be able to play. I hope someone comes out with a solution soon!!! :x



  • Same happening for me. A solution would be great, I think this may be happening to plenty of people if there are lots of people even posting on it.



  • Same problem for me



  • For those of you that are crashing on the server browser let the entire list of servers load before you click any filters. Theres a hotfix coming soon that is expected to fix this portion of the problem.

    Unfortunately i’m sure most of you are crashing outside of the server browser.



  • When I first installed Chivalry today the UDK installation thingy failed the first time and forced my PC to restart. Then it installed just fine. I clicked the server browser button and everything loaded in like 2 seconds. However, I always get the UDK.exe has stopped working error message when i click on PING to search for the lowest ping server. Someone also suggested on this forum that people should change the filters. Does that help anyone? I really hope this error is fixed soon because this is an awesome game.

    =Lapin Pieds=



  • @Nwhowe:

    When I first installed Chivalry today the UDK installation thingy failed the first time and forced my PC to restart. Then it installed just fine. I clicked the server browser button and everything loaded in like 2 seconds. However, I always get the UDK.exe has stopped working error message when i click on PING to search for the lowest ping server. Someone also suggested on this forum that people should change the filters. Does that help anyone? I really hope this error is fixed soon because this is an awesome game.

    =Lapin Pieds=

    Same problem here. A lot of players are experiencing the UDK.exe, we need a fix asap.



  • This problem still occurs to me, despite the latest fix. I crash during the match. It’s just ridiculous, I paid almost 20$ for this game and I cannot play it. I sent my logs to the devs. I hope it doesn’t only happen to me and it won’t be ignored.



  • I found a solution to this problem. I to had the same thing where when i clicked play the error would show up. All you got to do is upgrade your graphics card. Minimum requirements : http://www.game-debate.com/games/index. … %20Warfare



  • I do not need to upgrade my GPU… I am running GTX 560 TI in SLI…. That is not a fix… I need a Fix for this … It just caused ALL my STEAM games to stop working this is getting ridiculous.



  • Same problem… I have been able to play a straight 3 hours when I brought the game yesterday… Since then, if I’m lucky I can get ingame for about 2min max before it crashes with the udk error…

    I want my money back!!!



  • same problem here now.

    l played the game now for 2 weeks with no problems. just an udk.exe problem now and then but didnt mater as l restarted my pc it fixed it self. but after downloading the beta and then returning to the original version. the game crashes with a udk.exe problem everytime l press join.
    l tried verifieing game thing from steam with no fix. and l got so frustrated that now l deleted the game completly and from my fiels aswell. downloading again now. but probably will have the saim issue. grrrrrr.
    l can play any game without an issue acept this game.

    6.00 gb ram
    i5_3210m
    cpu@ 2.50 gh
    64 bit system
    adm radeon. HD 7730M
    ?NTEL hd graphics 4000

    now whats the problem here…!!! :(
    this works fine in any game but this…!!!



  • @™JAN?SSARY®:

    same problem here now.

    l played the game now for 2 weeks with no problems. just an udk.exe problem now and then but didnt mater as l restarted my pc it fixed it self. but after downloading the beta and then returning to the original version. the game crashes with a udk.exe problem everytime l press join.
    l tried verifieing game thing from steam with no fix. and l got so frustrated that now l deleted the game completly and from my fiels aswell. downloading again now. but probably will have the saim issue. grrrrrr.
    l can play any game without an issue acept this game.

    6.00 gb ram
    i5_3210m
    cpu@ 2.50 gh

    fixed it after deleting
    64 bit system
    adm radeon. HD 7730M
    ?NTEL hd graphics 4000

    now whats the problem here…!!! :(
    this works fine in any game but this…!!!


Log in to reply