Going Online in Chivalry restarts my modem



  • As the title says, going online modes automatically restarts my modem, had this issue before with magicka, so perhaps something in correlation?

    my modem is THOMSON ST546 its connected directly to my pc

    my isp is www.go.com.mt

    if you need dxdiag post or something np, just tell me whats needed to help solve the issue.



  • I honestly cannot even imagine what is causing these issues. I had the exact same issue a few years ago with my Belkin router restarting when I went online with Company of Heroes. I updated the firmware, nothing, and I ended up getting a new router; I understand this isn’t always an option for some of you though.

    Hopefully someone else might be able to shed some light on this…



  • @Martin:

    I honestly cannot even imagine what is causing these issues. I had the exact same issue a few years ago with my Belkin router restarting when I went online with Company of Heroes. I updated the firmware, nothing, and I ended up getting a new router; I understand this isn’t always an option for some of you though.

    Hopefully someone else might be able to shed some light on this…

    I asked my isp I have to use this modem I have no choice :S, also i’ve tried looking for firmware updates for years man, the company website is barely a website, the closest I got to was some German firmware on some tech forums which had a giant disclaimer “Not responsible for any hardware failure this may cause”



  • Bump



  • @Martin:

    I honestly cannot even imagine what is causing these issues. I had the exact same issue a few years ago with my Belkin router restarting when I went online with Company of Heroes. I updated the firmware, nothing, and I ended up getting a new router; I understand this isn’t always an option for some of you though.

    Hopefully someone else might be able to shed some light on this…

    Same bloody thing happened to me. And that was with two different belkin routers. I Managed to contact belkin and they didn’t have a clue what was going on. Both them and I thought it was impossible. Guess I’m not insane then.



  • [quote=Martin]I honestly cannot even imagine what is causing these issues. I had the exact same issue a few years ago with my Belkin router restarting when I went online with Company of Heroes. I updated the firmware, nothing, and I ended up getting a new router; I understand this isn’t always an option for some of you though.

    Hopefully someone else might be able to shed some light on this…[/quote]

    Same bloody thing happened to me. And that was with two different belkin routers. I Managed to contact belkin and they didn’t have a clue what was going on. Both them and I thought it was impossible. Guess I’m not insane then.



  • Try disabling UPnP? I believe it was either that setting, or something else that might of been flaky on some Belkin equipment…


Log in to reply