Endless Running In Place or Lag



  • Problem:
    “disconnect” 10 seconds after joining, everyone appears to keep running, no disconnect message.

    So, this morning the game stopped working for me. I can find server, but shortly after joining one, the server stops talking to me. This goes on until I decide to leave the game. I can still use my weapon, but everyone is just running. Nothing else happens
    Errmh… Tried updating game, steam, restart steam. Nothing seems to help. I tried turning off antivirus/firewall etc.

    Solution:
    This is an age-old problem with Thomson manufactured routers and not the game. The port that Steam uses to look for servers triggers a faulty rule on the router and disconnects any connections made within 60 seconds of it being triggered. They aren’t interested in fixing it. A lot of ISPs use re-badged Thomson routers. You’ve got a few options:

    1. When you time out open up the console with the ’ or ` key and type reconnect. You should reconnect to the server and be able to play fine.
    2. Wait longer than 1 minute after refreshing the server list to join the game.
    3. Join on friends through Steam.

    You can also attempt to fix the flaw in the router by connecting into it
    via telnet if this is enabled, but if it is a rebadged version this is normally locked. Obviously do this at your own risk. Instructions and a video are in the following link: http://forums.tripwireinteractive.com/showpost.php?p=516832&postcount=4


Log in to reply