Game Freezing/Not responding when moving mouse



  • I encountered this problem only yesterday, last time i played the game a week ago everything was fine. The problem starts when i launch my game and the menu pops up, and most interestingly that it freezes when i move my mouse, than after 10 secs it unfreezes, on those times it shows that the program is not responding anymore. I tried using the keyboard by navigating through the menu, started and ofline game and it looks normal, ofcourse i can’t choose any class besauce i need the mouse to do that, and when i move it same thing again the game stops responding for 10secs. I tried to clean those UDK files and etc. then validate the game files a couple of times, then reinstalled the game, tried running 32bit version, reinstalled my amd display driver, cleaned up a lot of disk space, but nothing worked. I surfed the internet for help for more than 3hours but to no avail.
    Please help me with this problem, i would really apreciate it, thanks, your humble avarage player :nightmare:


Log in to reply