Game does not start, no error displayed



  • I purchased and installed from steam, when I attempt to start, I see a brief batch file start but then nothing. I did follow the prescribed methods of verifying the steam cache, and removing the folder from my documents.

    I saw a few other people had the same issue, I’m attaching my launch log. I do see an error at the end,
    [0005.39] DevDataBase: Connection to “Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2” or “10.1.20.20” failed

    But no idea if thats the issue or not.

    [attachment=0:31c87pxy]Launch.log[/attachment:31c87pxy]

    Windows XP
    Intel Core 2 Duo E8400 2x 3.00Ghz
    NVIDIA GeForce GTX 460
    4GB RAM
    DirectX 9.0c


  • Developer

    Is there a .dmp file along with this?



  • Would that be in the My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs directory? If so then no.


  • Developer

    I’ve got a good/bad feeling about this one, based on your being on 32-bit XP. It’s more than likely the same thing as viewtopic.php?f=69&t=3650

    Can you try starting the game with the Steam Overlay disabled, just for laughs? (In Steam: Steam->Settings->In-Game->Enable Steam Community In-Game)


  • Developer

    Also, try just plain opening UDK.exe directly from Program Files\Steam\Steamapps\chivalry…\binaries\win32, while Steam is closed (as described in that other thread). You won’t be able to join any servers, but if it does work it narrows the issue down.

    If that doesn’t work, it’s probably not what I’m thinking, which is going to make things more interesting. The best next course of action on that failing would be to add -forcelogflush to the game’s command line to hopefully get a better log out of it.



  • Yeah I tried running
    C:\Program Files\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win\UDK.exe as well as UDK.com.

    I also tried disabling the steam community in game thing… Nothing seems to be different.



  • Did you try exiting out of Steam entirely?



  • Yes, right click exited steam, verified it was closed in task manager, ran UDK.exe, nothing happens.


Log in to reply