[BUG] my whole screen is white?



  • here’s a screenshot of my menu, but this is also in a match:
    http://imgur.com/LQwgt

    I have tried restarting the game, steam and my pc
    I took a look in the options but there was no brightness option

    NVIDIA GT 220
    AMD phenom 6650 quad-core processor
    4 gb RAM



  • Same problem occurs here. It crashed during a match and since then I don’t get graphics any more. I’ve fiddled with some video settings but nothing seems to help.



  • Actually, it does seem to be the brightness as I can see very very faintly the surroudings when I start to play a match again.



  • Having the same issue here. White screen. The menues are still readable. Occured spontaniously after starting a new round.



  • “Solved” my problem by uninstalling, removing user files from my documents and reinstalling. Does keep crashing though every second game or so, on Windows 7 64bit.


  • Developer

    GT 220 is going to be below minimum specifications (it’s weaker than the 8800 GT that we advertise as the minimum video card).

    Anyhow, possible steps to fix:

    • Update your video drivers

    • In Steam, right click the game, click properties, local files, and then “Verify integrity of game cache”…

    • Go into Video Settings and turn Depth of Field, Bloom, and Motion Blur to False (you may need to restart the game or load a new map for the changes to take effect)

    • Go into My Documents\My Games and delete the Chivalry Medieval Warfare directory

    @vaurk:

    “Solved” my problem by uninstalling, removing user files from my documents and reinstalling. Does keep crashing though every second game or so, on Windows 7 64bit.

    Can you go into Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs and post a .log and (if there is one) .dmp file from the time of a crash?



  • @CrustaceanSoup:

    GT 220 is going to be below minimum specifications (it’s weaker than the 8800 GT that we advertise as the minimum video card).

    that’s odd because I played a good 90 mins without any problems with a solid 50 fps on low settings



  • @CrustaceanSoup:

    • Go into My Documents\My Games and delete the Chivalry Medieval Warfare directory

    http://imgur.com/DukBG

    fixed it :D



  • Just had another crash, seems to happen in more hectic situations (not necessarily with a lot of bots).



  • I am having this problem as well. I have tried all of the solutions as suggested, and the only way that anything gets fixed is to wipe and re-install. It is getting annoying to tell the truth. I had about a week and a half of it being fixed after driver updates, then today it reverts back to white. I really hope a cause is found and it is in the next update, but I don’t see anything about it.



  • @Eskalja:

    I am having this problem as well. I have tried all of the solutions as suggested, and the only way that anything gets fixed is to wipe and re-install. It is getting annoying to tell the truth. I had about a week and a half of it being fixed after driver updates, then today it reverts back to white. I really hope a cause is found and it is in the next update, but I don’t see anything about it.

    Deleting the Chivalry folder in Documents\My Games doesn’t fix it?