Disable water/water effects?

  • I am playing in 3D, and the only thing that looks particularly wrong is the water. Is there a way to disable it in the config files?

  • @monoka do you mean you are playing on a VIVE or Oculus?

    There is no in-game setting for water effects, but you can edit your UDKEngine.ini file located in your My Games\Chivalry Medieval Warfare\UDKGame\Config\ folder and set the following to 0;


    Save the file and close the editor. Then right-click on the file, go to Properties and set for Read Only.

  • @Reithur
    Thanks, for the reply! I’m actually using Nvidia 3D Vision. I found a way to improve it by enabling 3D Vision compatibility as a setting in that same ini. Those settings may still come in handy, though. Thank you.

  • @monoka care to share the edits you made to get it working?

  • @Reithur
    It’s Unreal Engine 3’s built-in compatibility setting for Nvidia 3D Vision i.e. AllowNvidiaStereo3d=true

    It doesn’t fix lighting/shadows interacting with the water, but it makes the water appear in 3D at the proper depth.

    I should add that compatibility mode (CM) works as well with this game using the profile from Bioshock Infinite and launching Chiv in DX11. Unfortunately, you lose performance in Chiv with DX11 instead of gaining any.

Log in to reply

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.