Not able to play the game anymore

  • When i got home today, i installed the game and played without any problems for 2 hours.
    I then took a break, did some other stuff, and when i wanted to play again i was out of luck.

    When i start the game it first loads with the small Mirage banner.
    Then the game opens, and right away i can see a green thin border on the right and bottom side of my monitor in the game.
    As soon as it is done loading, it has about 1 frame every 4 seconds.
    It’s impossible to navigate, even though the mouse cursor is moving just fine.
    To put it in a simple way, it’s stuttering really bad, and the game has this weird green border.

    Now, i tried changing settings. It took me a long time, and i sadly had no results.
    Changing the resolution, or to windowed mode, did nothing.
    I also re-installed the game completely, but it still has the same issues.

    I need to mention that in between the time when the game worked and didn’t work,
    i had installed 2 windows updates. They were both forced, and i could not extend the time.
    I don’t know if this had any effect on the game at all, but this is just some speculation.

    All help & any questions are welcome!
    (I will update the post as soon as i personally fix it, or it is fixed by the devs)

    ~Cornelius / SoBaked9000

  • @SoBaked9000 can you please post your system specs?

  • @Reithur Of course!





    Software: Running 64-bit Windows 10 pro

  • Did you get the Windows 10 Anniversary update?

    Which version of windows are you on?

    hit Windows Key + R and enter “winver”

  • @Stanzwar Hi there!
    I’m using Version 1607 (OS-build 14393.222)
    It’s probably the Anniversary update.

  • That is indeed the Anniversary Update. Right now it’s reporting numerous compatibility issues with a number of things, particularly related to gaming and gaming applications. It is a great patch otherwise, but you might want to consider rolling it back as the least intrusive way to fix your problems.

    Thankfully, the Anniversary Update has a great Rollback feature! Before you do this, you might want to completely uninstall the Mirage Public Testing installation, and all of its local content.

    1)Open the Windows 10 settings app

    2)Select ‘Updates & Security’ and then ‘Recovery’ from the sub-menu

    3)Click on ‘Get Started’ underneath the ‘Go back to an earlier build’ heading

    4)Answer the feedback question with whichever reason is appropriate and click ‘Next’

    5)Cycle through the confirmations and alerts until the process begins

    6)Wait for a bit and when finished you will be back to the past.

    As a note, you can go into “Advanced Options” in Windows Update, and set updates to ‘Defer’ instead of ‘Automatic’.

    Re-install Mirage after this, and if problems persist, we can go from there.

  • @Stanzwar Thank you for your reply, however, i fixed the issue.
    After installing the Anniversary update, all my browsers, drivers, a lot of programs, and much more was reset. (or uninstalled)
    I have been spending my entire evening, re-installing, fixing, and tweaking everything that was changed.

    NVIDIA GeForce Experience was uninstalled, it seemed.
    So i re-installed it, updated my drivers and tried my best to tweak my games.
    I also ran a CCleaner both on registery, and cleaning.
    After i did all this, the game worked fine.
    However, the loading time seems to be a lot longer now before the game starts.

    //Out of context:
    Google Chrome and Comodo Dragon were both changed a lot, and had a lot of bugs after the Windows update.
    I decided to uninstall Chrome because it was forcing Yahoo, and Comodo Dragon forced a New anti-virus. (Valkyrie)
    Nvidia GeForce Experience has also changed their UI a lot. It’s rather clumsy in my opinion. (It also sets 4k as my default resolution)
    I’m not happy with this Windows update at all so far, but at least Mirage works again. :)

    I’ll keep you informed if any more issues occur.

    ~Cornelius / SoBaked9000

  • Good stuff man!

    Yeah, The Rollback is not an elegant solution, but for many users it might be a simpler solution than what you went through.


Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.