UDK.exe Stops Working



  • Dear Admins and Community,

    I have bought Chivalry on the date of release, and it worked perfectly until yesterday. All of a sudden when i open the server list my UDK.exe stops working… somethimes when i take it slow I am able to join a game and play , but still it crashes later on.

    [attachment=1:2ufvaotr]unreal-v10246-2012.10.20-11.27.40.dmp[/attachment:2ufvaotr]
    [attachment=0:2ufvaotr]unreal-v10246-2012.10.20-11.17.59.dmp[/attachment:2ufvaotr]

    I will add some of the crash report files and I have a second question… With the crash my stats got reset as well , and when i am actualy get ingame and kill someone , it does not count up to my kills to the next weapon… Thanks in Advance!

    (Sorry if any spelling or grammer mistakes where made)

    Ooh and here are my pc specs:

    System Type: 64.bits
    Processor: Intel Core 2 Quad CPU Q9550 @ 2.83 GHz 2.83 GHz
    Installed Ram 6.00GB
    Video Card: AMD 6570
    ± 600 a 700 gb hard disc ( cant remember exactly ) of which 200 gb is currently in use)
    Need any more info? Just let me know ;)

    Kind Regards,

    LaWLWolfNL



  • still not working



  • So many views , but so little replies :(



  • im a getting this often aswell sometimes 2 time in a row other times i doesn’t happend for a day.



  • Lots of threads on this - dont sort the server list.



  • But even then. When you go in a server you will have to click the server and then connect, it will crash when you click the sever you want.



  • I found out that if you let the servers load fully before fitering or sorting… it won’t crash



  • This is not strictly a server screen issue. I’ve gotten it about 5 or so times (started yesterday) and mainly while in-game.


Log in to reply