Can't find any servers.



  • So I just received a key to join in on round 4 but I can’t seem to find any servers. Every time I refresh the browser it remains empty (even when left for ~10 minutes), I don’t have any filters selected and I seem to be connected alright. I’ve reloaded the game a bunch of times, verified the game cache, restarted steam and even rebooted my computer/router with no luck.

    I couldn’t find any answers here so I was wondering if anybody experienced the same kind of problem ?

    system specs
    Dxdiag
    No game logs to be found.



  • @omenya thanks for posting, we’re looking into this.



  • @omenya do you have a firewall application that may be blocking the Mirage app?
    Are you able to see servers in another game?



  • @Reithur I only have the windows firewall and 2 Inbound rules are present for Mirage. I don’t have a problem finding servers in other games (including Chivalry).



  • Here’s what I have to do to find servers:

    • load the server browser
    • refresh once
    • go back to main menu
    • reload the server browser

    Only then will they appear



  • @Skindiacus That did not work for me. Thanks anyway !



  • I’ve had the same issue for 2-3 weeks.
    I was invited mid december and I managed to play two or three games in the following week however after that I have been unable to find any servers, in the list or quick match. I have tried in starting the game and finding a server maybe 6 times in the past 2-3 weeks without luck. I have no issues in any other games.

    I tried what Skindiacus posted above and it did not work. I tried disabling my firewall (windows) and restarting the game, but no luck.

    text and image removed



  • @jjonjex our servers have been closed since the last alpha round ended; there is a very large message on your main screen that says the alpha is currently closed.

    You will be able to participate in the next round of alpha, however. Watch for announcements coming soon about dates.



  • I see that now, silly me!
    Thank you for the reply


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.