Some assembled bugs



  • I have been a few problems with Chivalry: Medieval warfare since the day I bought it. Starting at the intallation redist cannot be installed: an error message appears during installation. I can open the game anyways. Inside the game sometimes I can’t see any server (it’s minor bug and doesn’t really matter). Also when I press the selective button to rearrange according to ping the game crashes (didn’t see if it happened with the other buttons, though) with an UDK problem and last: I cannot join the servers with pings between 0-100 and almost none between 100-200. In the first case it keeps in an infinite loading while the other immediatelly says I can’t join (Didn’t try for >200 ping since it’s almost not playable). I tried downloading the md5v1 + MSchart and others, I tried the steam verification and steam restarting many times (including restarting the pc), I tried changing the steam beta participation to Steam beta update, I tried deleting My Game/Chivalry:Medieval warfare. I believe that’s all I tried, though I am not sure.

    Windows 7 64
    4 Gb RAM
    Intel Core i3
    ATI Radeon HD 5500 Series



  • Oh yeah, just remembered another bug: Steam “Join Game” for friends option doesn’t work when you press it nothing happens in the game, although if you press twice an error message appears.


Log in to reply