Cannot Launch Game: CMW.exe has stopped working



  • I cannot play the game, i get this message: CMW.exe has stopped working on either the torn banner logo screen or the keyboard controls layout screen. I have searched and found no solutions, i have tried the following: Reinstall x3, Verifying in steam x8, Running from launcher, running as administrator, running from the executable file, running in 32bit, updating direct X, updating graphics driver, checked that there are no conflicting programs with steam, checked that CMW was allowed through firewall and antivirus software. Unsubscribed from all workshop content+ reinstall, Deleting cooked file. Point being i can find no solution and would love some help, 275 hours game play then suddenly cannot play. Please assist me. [0_1482698785151_DxDiag.txt](Uploading 100%)

    [0_1482698825331_Launch.log](Uploading 100%)

    https://gyazo.com/dc34102788aaa3a3a11b35deb75ceef3



  • IMPORTANT ADDITIONAL INFORMATION: I was able to launch to the game menu under these circumstances: Internet completely turned off on my computer and steam completely disconnected, not offline mode, completely off. Launched from launcher in steam apps/common/cmw…

    Then exited from the game turned internet on and brang steam up and attempted to launch to have my additional problem.



  • @Max123 Try allowing CMW.exe in your firewall application.



  • I HAVE THE SAME PROBLEM. how do you allow CMW.exe in firewall app? The only stuff I can seem to allow are applications, and Chiv is already allowed in both public and private. I am able to play the game though but only like in “offline mode” I can’t seem to see any servers on and when I try to join my freind’s games I can’t.



  • @Lattrellino do you have any anti-virus apps running as well?

    Have you tried running the game in 32bit mode?

    You won’t be able to see any servers in offline mode because all the servers (including your friend’s) are online, unless you are playing on a LAN.