Mouse lag - Acceleration issue?



  • Hello,

    After reading through these support forums it appears that some people are having the same issue as me, yet there hasn’t been any posted resolution yet.

    When playing Chivalry there is a noticeable mouse lag/delay/acceleration that makes playing very aggravating, since it is difficult to be precise. I’ve turned off VSYNC, set FPS mins and caps, as well as turned off mouse smoothing, to not avail. This problem kind of reminds me of the Skyrim mouse lag that occurred when the game was first released.

    The issue isn’t graphically related (I believe), as my computer is able to run the game 60+ FPS on the highest settings no problem.

    I was wondering if anyone else is experiencing this issue and could provide any input.

    Thanks!



  • The cfg is in Documents/My Games/Chivalry Medieval Warfare/UDKGame/Config/UDKInput.ini

    The settings you need to alter:
    ViewAccel_YawThreshold=0
    ViewAccel_DiagonalThreshold=0
    ViewAccel_BaseMultiplier=0
    ViewAccel_TimeToHoldBeforeFastAccelerat ion=0
    ViewAccel_RampSpeed=0
    ViewAccel_MaxTurnSpeed=0
    ViewAccel_Twitchy=0
    ViewAccel_PitchThreshold=0
    ViewAccel_LookingUpOrDownBoundary=0
    ViewAccel_BackToCenterBoundary=0
    ViewAccel_BackToCenterSpeed=0



  • Also worth checking if changing max pre-rendered frames to as lowest as possible for UDK.exe in your gpu settings works - it’s the most common cause of input lag for me, some games just plain misbehave when pre-rendering is set to default value (which is 3, I think).



  • @Xaviz:

    The cfg is in Documents/My Games/Chivalry Medieval Warfare/UDKGame/Config/UDKInput.ini

    The settings you need to alter:
    ViewAccel_YawThreshold=0
    ViewAccel_DiagonalThreshold=0
    ViewAccel_BaseMultiplier=0
    ViewAccel_TimeToHoldBeforeFastAccelerat ion=0
    ViewAccel_RampSpeed=0
    ViewAccel_MaxTurnSpeed=0
    ViewAccel_Twitchy=0
    ViewAccel_PitchThreshold=0
    ViewAccel_LookingUpOrDownBoundary=0
    ViewAccel_BackToCenterBoundary=0
    ViewAccel_BackToCenterSpeed=0

    I usually try to avoid spreading info like this around, but honestly I found this thread by complete chance and it bothers me. Really this should be DEFAULT in every UDK game. I hope devs see this. It’s like enabling a cheat. At least sticky this information.


Log in to reply