Bug: Sound/Audio static in game music/sounds.

  • All Audio in game has a massive amount of static

    System Specs:
    OS: Windows 7 64bit
    Processor: Core I7-4790 @ 3.60GHz (8 CPUs)
    Memory: 16384MB RAM
    Page file: 5335MB used, 14934MB available
    DirextX Version: 11
    Video: Geforce GTX 1080
    Video Drivers: (updated 3/16/2017)
    Sound: Realtek High Deifnition Audio
    Sound Type: WDM
    Sound Drivers: 6.00.0001.7224 (RTKVHD64.sys)
    (Onboard Sound)

    Attempted solutions:
    Reported via in game menu.
    Ran Verification through Steam.
    Recorded via OBS and the same static occurs in the recording.
    The sound issue appears to be isolated to this game. Other games, music, and voice chat tools work fine.

    Steam logs: ./Saved/Logs doesn’t exist in TBL.

    DxDiag: https://pastebin.com/sBmVk4mi

  • @kappamerc Thanks, we’re looking into this one.

  • Developer

    Hey Kappamerc- I’m the audio guy @ TB and am looking into this issue. 3 questions for you that may help me with trouble shooting.

    Can you try going to the speaker icon on the lower right in windows taskbar-- go to playback devices. If it isn’t already, try changing the setting by left clilcking your playback device once, then clicking configure. Choose stereo. After doing this, are you still having the issue?

    Second question: Are you using any Razer software? 3rd: Are you using any other kind of audio software? (Soundblaster, Realtek, etc.)

  • @sir_loin Hey sir_loin, apologies for the delay. I’m a software automation engineer and haven’t had time to circle back to the beta until now.

    Stereo was already set but I still went through the steps just in case and the issue is still there.

    • Motherboard is Asus Sabertooth Z97
    • No Razer software. I do have some Logitech keyboard software installed that I usually shutdown (issue still occurs when these processes/services are shutoff).
    • I’m using Realtek HD Audio manager/onboard sound. My guess is that this is causing the issue. Realtek audio always causes issues.
    • Discord is always running.
    • My headset is Hyper X Cloud II but I’m using a normal audio cable instead of the USB connector. Issue occurs on my generic speakers as well so I don’t think it’s headset/speaker related.
    • Any diagnostics/debugging you want me to run, just let me know. I’ve seen a few people post about this issue so I definitely want to help resolve it if possible.

    Also, feel free to PM any sound card recommendations if you think that’s necessary. Only reason I don’t have one is because I haven’t needed one with this build.

  • What you’re probably experiencing is a conflict between NVIDIA’s sound driver that it installs with the card’s software GeForce Experience & the onboard Realtek driver. I had the same issue with on-board Realtek & GeForce GT440’s software. Troubleshot through all of the sound effects with Realtek/Windows 7 & nothing worked. I’d ended up completely uninstalling the GeForece software because every time I would disable the conflicting drivers the program or Windows 7 would automatically reset them and it was back to crackle-time.

    Right click on My Computer & select “Manage” on the left side menu select “Device Manager”. In the right side list that pops up find “Sound, video and game controllers” and locate the GeForce sound driver and disable it. Try running Mirage and see if it ends your crackle. When you get to that list if you have other sound drivers for sound besides the Realtek, try disabling one-by-one to figure out where the conflict is.

    To the developers:
    Please bring more people to this game – I hope this helps.

Log in to reply