Anti-Aliasing Problems



  • Hey, I cannot seem to get AA working in chivalry. My video card is the AMD HD6870. Forcing AA through the AMD catalyst control panel has no effect. I referenced another thread about enabling the DX11 renderer and this solution did not work for me. I set my MSAA samples to 8 (in UDKSystemSettings.ini), which is supported on my card. I know that in-game AA is not supported by default but I want to know why my drivers aren’t applying AA in-game. I’m disappointed because my game looks nothing like the screenshots because of all the jaggies.

    :(

    Catalyst version: 12.8



  • If you got AA problems I feel bad for you Son

    I got UDK problems but a Jaggy aint one



  • Son, you disappoint.



  • I disabled depth of field(fxaa effect), enabled d3d9msaa on true in the config and i can force 4xSSAA/ adaptive msaa / msaa whatever just fine, looks way better now



  • Are you using a AMD HD 6870? I disabled depth of field and d3d9msaa is enabled, still not working. Can you upload your config file somewhere?



  • I discovered that in-game D3d9 anti-aliasing only works with depth of field enabled. Unless it’s just the FXAA post-processing, it looks alot better than before.


Log in to reply