Dedicated Server not showing in Servers List



  • So I created a gcloud VM instance of Windows Server 2012 (I tried doing this entire process on Linux - but failed several times)

    I have the ports correctly configured within gcloud for the instance, and I have a few Firewall inbound/outbound rules set for ports 7777,7778, and 27015.

    I’m trying to figure out how to get the server to actually show up in the Servers List.
    It shows up in LAN and I can join it on the VM by using open 127.0.0.1
    but I can’t see it in the servers list.

    Here’s how I run it:
    “C:\Program Files (x86)\Steam\SteamApps\common\chivalry_ded_server\Binaries\Win32\UDK.exe” AOCFFA-Arena3_p?steamsockets -seekfreeloadingserver
    -Port=7777 -QueryPort=27015 -maxplayers=20 -multihome=10.142.0.30

    One really weird thing about this entire thing is that I got it to work last night somehow (I had a few people in the server and everything) - I restarted/logged off this morning and tried running it and now it doesn’t work.

    I know this forum is kinda dead but I’m hoping someone out there can help me out with this



  • @Moo try using different ports than 7777 and 7778.


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.