Medieval II - Total War refuses to install



  • Hi,

    I am trying to install Medieval II on Windows 7 Ultimate, but I cannot. First, I installed just the base Medieval II, with no issues whatsoever. Next, I try to install the Kingdoms expansion. This is where I run into issues. I run setup.exe no issues. Then, when the first update is halfway done, I get a message saying Voice1.dat is missing or invalid, or something like that. Ok, well I reinstalled base Medieval II, no issues again. I ran the game and started a new Grand Campaign game no problems. I run the Kingdoms expansion again. Again, I get an error saying that Voice1.dat is missing or invalid. I had been installing the game from an ISO on my computer, so I tried doing the whole process again, this time with the original DVD. I get the Voice1.dat thing again. I then replaced the Voice1.dat file on my computer with the Voice1.dat file on Disc 2 directly using explorer. I run Kingdoms setup again. I get no complaints about Voice1.dat, but this time it says Voice3.dat has problems. I replace Voice3.dat in the same manner as Voice1.dat and then the first update installed successfully. Then, when I run the second update, I immediately get an error message saying that data_0.pack is missing or invalid. I tried running base Medieval II, and the launcher comes up. I click ‘Play’ and then I get an error message saying that Medieval II has encountered an unspecefied error and will now exit. What the frig is wrong with this game???

    Please help.

    I didn’t find the right solution from the Internet.

    References:-
    https://arstechnica.com/civis/viewtopic.php?t=48885
    Motion graphics video studio

    Thanks!