Teleport/Hitching every few seconds.



  • Every 10-20 seconds I’m basically teleporting forward / into a wall, it’s really random and feels like some kind of connection lag. I’m on the highest “cable” option for Time Warner (30Mbps down 5 Mbps up) - I’ve attempted to reboot my modem/router and the issue persists, any thoughts?

    Here’s random information:

    http://www.speedtest.net/result/2259174758.png

    System Information
    –----------------
    Time of this report: 10/23/2012, 00:04:39
    Machine name: KAIN
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 09/20/11 19:49:17 Ver: 08.00.15
    Processor: Intel® Core™ i7 CPU X 980 @ 3.33GHz (12 CPUs), ~3.3GHz
    Memory: 24576MB RAM
    Available OS Memory: 24568MB RAM
    Page File: 9179MB used, 39953MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Display Devices

    Card name: NVIDIA GeForce GTX 680
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 680



  • I have the same problem, I have a feeling it is something other than connection cause my internet is fine as well. No idea whats wrong…



  • Yeah, im not sure what it could be =/



  • Has anyone been able to resolve this at all? Is it a network thing or a local issue?


Log in to reply