How do I enable Anti Aliasing?



  • Ive tried forcing it via Nvidia control panel and enabling bAllowD3D9MSAA=False in the UDKSYSTEMSETTINGS ini but it doesn’t seem to work. Any other awesome tweaks would be appreciated as well Thanks!.



  • @st4n13y415c:

    Ive tried forcing it via Nvidia control panel and enabling bAllowD3D9MSAA=False in the UDKSYSTEMSETTINGS ini but it doesn’t seem to work. Any other awesome tweaks would be appreciated as well Thanks!.

    Just a guess, force an unreal engine game profile? Like bioshock?



  • Yeah but if that were the case it would already be enabled cause i have a dishonored profile all set up.



  • @st4n13y415c:

    Ive tried forcing it via Nvidia control panel and enabling bAllowD3D9MSAA=False in the UDKSYSTEMSETTINGS ini but it doesn’t seem to work. Any other awesome tweaks would be appreciated as well Thanks!.

    For some reason, you need to have depth of field enabled to use that.



  • In the ini? Its already enabled.



  • @st4n13y415c:

    Ive tried forcing it via Nvidia control panel and enabling bAllowD3D9MSAA=False in the UDKSYSTEMSETTINGS ini but it doesn’t seem to work. Any other awesome tweaks would be appreciated as well Thanks!.

    I’d skip the AA if I were you. In fact, I do :)

    This game relies heavily on precise strikes and mouse aiming in very short times. For example, if your opponent runs behind you, you have to turn around and land a precise overhead or poke strike on them, and you have a very small margin of error there.

    I have a beefy computer and I turn most graphics options off to get a consistent high fps (120fps ideally) to kill better.



  • @acrh2:

    @st4n13y415c:

    Ive tried forcing it via Nvidia control panel and enabling bAllowD3D9MSAA=False in the UDKSYSTEMSETTINGS ini but it doesn’t seem to work. Any other awesome tweaks would be appreciated as well Thanks!.

    I’d skip the AA if I were you. In fact, I do :)

    This game relies heavily on precise strikes and mouse aiming in very short times. For example, if your opponent runs behind you, you have to turn around and land a precise overhead or poke strike on them, and you have a very small margin of error there.

    I have a beefy computer and I turn most graphics options off to get a consistent high fps (120fps ideally) to kill better.

    I find 60 frames is fine, As long as it doesn’t dip below which it doesn’t so im trying to get some extra graphics in :D But i can’t find out how to get it working.,



  • I think that first you have to run it in DX11 mode by adding the -dx11 switch to the launch options.



  • If you run dx11 you will get super low fps since it’s not optimized for that.


Log in to reply