[TIP] how to remove intro video



  • Go to C:\Users\Name\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

    Open UDKEngine.ini

    Search for:

    [FullScreenMovie]
    bForceNoMovies=FALSE
    bShouldStopMovieAtEndOfLoadMap=TRUE
    StartupMovies=SWF.StartupMovieDigital
    LoadMapMovies=SWF.Transition_Screen

    put ; in front of StartupMovies so it looks like this:

    [FullScreenMovie]
    bForceNoMovies=FALSE
    bShouldStopMovieAtEndOfLoadMap=TRUE
    ;StartupMovies=SWF.StartupMovieDigital
    LoadMapMovies=SWF.Transition_Screen

    Don’t set bForceNoMovies to TRUE. The game will freeze during loading menu into a server.

    Enjoy



  • Thank you, kind sir. This totally works w/o breaking the game with command line option -nomoviestartup. Set and done.



  • I must be one of the few people on the planet who doesn’t have UDKEngine.ini in that folder. I only have “PCServer-UDKEngine.ini”, and none of the stuff I do to it seems to register with the game (supposedly it’s for the dedicated server thingy? :/ ).



  • In My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config?
    PCServer-UDKEngine.ini doesn’t get put in there. You’re probably looking in the wrong folder.



  • WTF? Intro video?
    I purchased mine from Steam, and aside from the Torn Banner and Unreal Engine display I’ve no intro vid.

    I’m one of the few obsessive nerds who love game opening and closing cinematics and watch them frequently. The intro movie to the Civ mod is incredible.

    Is there somethng I’m missing? Is there some crazy awsome intro movie I’m not getting for some reason?



  • @ChivFan:

    Is there somethng I’m missing? Is there some crazy awsome intro movie I’m not getting for some reason?

    No. Just the unreal and torn banner thingies.



  • For some reason, the config file keeps resetting and the command line is back to normal and showing logo from time to time. This is annoying.

    Also, if you set up -nomoviestartup as launch option in steam, the game crashes during the loading screen into a match.



  • Thanks for the OP’s tip: will apply this now. Sure, it’s only ten or so seconds, but the game can be unstable on my laptop sometimes so it’s good I don’t have to wait at start-up each and every time it crashes out.



  • Make the UDKengine read only and this will work.



  • @Knil:

    Make the UDKengine read only and this will work.

    This, and the OP worked.


Log in to reply