Any way to reduce mouse sensitivity while drawing an arrow?



  • I usually play with really high sensitivity for melee, I was just wondering if there is a config setting that allows you to lower the mouse sensitivity while drawing an arrow or aiming down with crossbow, kind of like zoom_sensitivity.



  • It’s a really awkward solution, but the only thing I can suggest is binding a key to setsensitivity x and another to setsensitivity y to switch between the two at your will.



  • @Martin:

    It’s a really awkward solution, but the only thing I can suggest is binding a key to setsensitivity x and another to setsensitivity y to switch between the two at your will.

    Here’s the flip side of the coin thingy.
    I normally use low sensitivity. Any way to increase sensitivity while drawing a bow? :D

    I already know the answer…



  • @Martin:

    It’s a really awkward solution, but the only thing I can suggest is binding a key to setsensitivity x and another to setsensitivity y to switch between the two at your will.

    Can it be possible to bind 1 button so that it toggles between 2 different sensitivities?



  • How do you bind a key to change sensitivity?



  • How do you bind a key to change sensitivity?



  • Bindings=(Name=“ThumbMouseButt­on”,SecondaryKey=,Command=“GBA­_Zoom | MouseSensitivity x | onrelease MouseSensitivity x”,Control=False,Shift=False­,Alt=False,bIgnoreCtrl=False,b­IgnoreShift=False,bIgnoreAlt=F­alse,Flag=“KBFlag_Weapon”,Frie­ndlyName=“Zoom”)
    This should change your mousesensitivity while zooming with bow.



  • What kind of mouse are you using? Most these days will have configurable sensitivity settings on a button near the scroll wheel. I’m currently using a Corsair M60 and it’s decent enough. Might be worth an upgrade to something like that. I also find it very useful to bind Fire to a keyboard key if I’m sniping since it reduces motion on the mousing hand.



  • @rumpelstiltskin:

    Bindings=(Name=“ThumbMouseButt­on”,SecondaryKey=,Command=“GBA­_Zoom | MouseSensitivity x | onrelease MouseSensitivity x”,Control=False,Shift=False­,Alt=False,bIgnoreCtrl=False,b­IgnoreShift=False,bIgnoreAlt=F­alse,Flag=“KBFlag_Weapon”,Frie­ndlyName=“Zoom”)
    This should change your mousesensitivity while zooming with bow.

    Sorry but I didn’t get where to put this exactly… :D



  • @Escadin:

    @rumpelstiltskin:

    Bindings=(Name=“ThumbMouseButt­on”,SecondaryKey=,Command=“GBA­_Zoom | MouseSensitivity x | onrelease MouseSensitivity x”,Control=False,Shift=False­,Alt=False,bIgnoreCtrl=False,b­IgnoreShift=False,bIgnoreAlt=F­alse,Flag=“KBFlag_Weapon”,Frie­ndlyName=“Zoom”)
    This should change your mousesensitivity while zooming with bow.

    Sorry but I didn’t get where to put this exactly… :D

    C:\Users[UserName]\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKGame.ini

    Scroll down in there and you’ll see the section with all the keybindings. You can change Name=“ThumbMouseButton” to Name=“G” or whatever key you want to use. The pipe ( | ) characters in the “Command” section of that seperate the multiple things that the keybind does.



  • @BobT36:

    @Escadin:

    @rumpelstiltskin:

    Bindings=(Name=“ThumbMouseButt­on”,SecondaryKey=,Command=“GBA­_Zoom | MouseSensitivity x | onrelease MouseSensitivity x”,Control=False,Shift=False­,Alt=False,bIgnoreCtrl=False,b­IgnoreShift=False,bIgnoreAlt=F­alse,Flag=“KBFlag_Weapon”,Frie­ndlyName=“Zoom”)
    This should change your mousesensitivity while zooming with bow.

    Sorry but I didn’t get where to put this exactly… :D

    C:\Users[UserName]\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKGame.ini

    Scroll down in there and you’ll see the section with all the keybindings. You can change Name=“ThumbMouseButton” to Name=“G” or whatever key you want to use. The pipe ( | ) characters in the “Command” section of that seperate the multiple things that the keybind does.

    Thanks alot, I will try and mess around with it. I always had trouble as an archer because my mouse sensitivity was always too low for melee and to high for shooting, this might help me <3



  • so if this exists, is there any way to reduce sensitivity while zooming? Because this decreases it anytime you simply draw an arrow / aim with crossbow, although I’m not sure why


Log in to reply