UDK.exe has stopped working



  • As the title implies, the game crashed on me. When i first got the game there was no problem but the last couple of the days it has crashed multiple times. I’ve seen a few of these threads so maybe its something to look into.

    Thanks in advance, Vox



  • This started happening to me 1 day ago

    Its always on the server list, no clue why

    I have a GTX 560TI like other people having the issue i’ve seen



  • Uh Oh! I have a 560Ti and i just had it happen too for the first time :(
    I’ve had the game from day one but never had this till today.



  • Everyone i’ve seen getting the error has a 560ti


  • Developer

    Well, since it may be a weird little hardware-specific crash, we may need some help diagnosing it. After you’ve patched up with the hotfix that was just released, if you’re still having this issue:

    Head into \Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs and see if there are any .dmp files in there, along with the .log files. If so, please post both. The logs are only so useful, especially since this crash seems to make them cut off before they’re finished writing.

    If for some reason a .dmp isn’t even writing out:

    • Download Process Explorer

    • Open up Process Explorer

    • Open the game, let it crash but leave the “UDK.exe has stopped working” window open. Don’t click anything in it.

    • In Process Explorer, right click UDK.exe, click “Create Dump”, then “Create Minidump”. Save that somewhere, and post it here

    Thanks :)


  • Developer

    Also, post a dxdiag.txt if you don’t mind. This isn’t happening on all 560 Tis; at least two members of the dev team have a 560 Ti and don’t have any issues, so finding out what’s different here will be helpful.

    (Windows Key + R, or Start->Run to open the Run dialog. Type in “dxdiag”, hit enter. Click “Save All Information” in the bottom-right of the program)



  • The latest update fixed it for me



  • Soo, this has not happened to me since to hotfix



  • I too have 560 ti but in SLI and I am having this problem, and I love this game.

    Where can I get the hotfix? I have the game on Steam, I thought it auto updated?

    It worked for a week and now udk.exe stopped working every time I try to start it up?


Log in to reply