Can't get into any games now…



  • I got the hotfix, restarted steam, now I can’t connect to anything. All I get is a long “Please wait while the level loads” message, which ends with either “Connection lost” or “failed to authenticate” crap…



  • Ive got same problem here :(



  • I’m right there with you!

    So now, not only do I have to re-unlock all of the weapons I attained from the last week, the fix broke the game even more. Now I can’t play at all…

    I love paying for beta!



  • Just after the patch launched I was able to connect to servers. Only recently I have got the same error. So I’m wondering if its a patch issue or a steam issue right now as the patch did work. That and there are people playing right now.



  • Same here. I was able to play a few rounds, the server died and when I tried joining another one it keeps giving me “Unable to connect to host”. Tried several different servers.



  • It appears that all servers are full also. I’m starting to think that they actually are down and there’s some kind of bug showing them being full…



  • Same here. Between this and the freeze (with sound still running) issue, I can’t play the game anymore at all. What a bummer…



  • Yep, go on this morning and now I can’t play any games. Amazing work being done on this game. Seems like every day it becomes increasingly harder to play a game until they finally hotfix in your game uninstalling itself when you try to run it.



  • Same here…Patched and logged back in can’t connect to any servers now. Always hangs on “connecting to server” then to “unable to connect to host/connection to host lost”.

    What gives?



  • I’m having the same problem. Unable to connect to host. Tried 10-15 different servers.



  • I have the same problem here. I was able to play 1 round but restarted the game due to low fps (even though I just turned on my comp.) and couldn’t get on any server :/



  • Same problem.



  • Same deal here. Attempting to connect gives me a hang until it says that my connection is lost. Retrying on the same server then gives the ‘authentication failed’ message. I’ve tried about 10 to 15 servers as well.



  • same here cant get on any servers



  • Same,Same&Same :)
    oh boy…
    I know it will be only a matter of time to fix :|



  • Same here.



  • tried a bunch of servers to get same problem as everyone else. Now server list stays empty, restarted 5+ times. Just a guess but I’d say the servers (mostly dedicated) are still hosting the older version. Idk though. Things like this bound to happen when a small inexperienced team has a great idea. Be patient.



  • Its horrible, its terrible ! What has the update done ! Though its nice to know I’m not alone on this problem. =D



  • Giving some more info on this.

    I was able to join my server for a short period, played normally, then when trying to connect again I couldn`t, same errors as everyone else and everytime someone tries to connect, the players count goes up by 1 and stays like that. Right now there are 37 "Ghost"players on my 32 slots server.

    (on HLSW it shows as someone connected but with an empty name)



  • Yes, My Server shows the same, at one point I had 103/32 !!! and then server legs went up in the air !! lol !! Broken Hotfix on Server side as well as Client side. The strange thing is if I restart the server it gets a few players on and then goes beserk with 2-4 players joining every 5 seconds ?? I tried to connect to my own server but fails with the same message everyone is getting. I actually believe everyone that is joining is joining every server available because you would not get player count up so quick !! My heads up anyway


Log in to reply