New Update Bug? All servers full or empty…



  • So I just got home and was hoping to play some Chivalry… As was not the case today as I downloaded the new update, opened up the game and saw that every single server was full to capacity or completely empty and I could not log in any of them. I highly doubt that the exact amount of people playing filled out all the servers and there was no players left over to play the empty ones but me. I repeatedly refresh and cannot get on ANY servers, and when I try to log into a server that is full (or empty), the loading screen just freezes me and tells me I’ve lost connection to the server, i have FULL internet connection. None of this was a problem before the update.

    ps. I’ve also noticed some problems with certain browsers on the Chivalry forum (ie. Rockmelt, Google Chrome)

    Love the game, just wish I could play it lol



  • I’m also experiencing the same issue. There’s already a bunch of threads about it though, no need for individual topics.



  • @Novaflare:

    I’m also experiencing the same issue. There’s already a bunch of threads about it though, no need for individual topics.

    oh well lol, individual topic started.



  • Re: Release Hotfix 1
    by Tibberius » Tue Oct 23, 2012 4:24 pm

    LATEST UPDATE ON SERVERS: STEAM RESPONSE - “We are aware of the issue and are investigating what is currently causing the issue. This is something with our servers and not your side.” Apologize for all inconvenience, it turns out it is a STEAM issue, and not related to the latest Hotfix. Will keep you updated!
    Tibberius
    Team Lead
    Knight



  • oh okay sweet, hope they fix it by the time I get home tonight !


Log in to reply