Game crashes at launch after hotfix



  • I had no problems with game for first 2 days or so, then the server list problems started, but could kinda be worked around. After todays hotfix, my game crashes at launch saying UDK.exe has stopped working. I know there are probably other threads like this, but most seem to be about server list issues after patch rather than crashing that started after fix.




  • Developer

    Okay, two things:

    1. Right click the game in Steam, click Local Files, click Verify Integrity of Game Cache
    2. If that fails, head over to Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs, grab your most recent .dmp and .log files and post them here.


  • (edit) Tried to verify cache again and it is reaquiring 1 file…will post with results.

    game cache is fine, i just posted on another topic but here ya go. I am no longer generating .dmp files, the most recent is from yesterday before he hotfix. Also I have this since it was requested in the other thread:

    VMMap
    https://dl.dropbox.com/u/40728342/UDK.mmp


  • Developer

    No longer generating dmp files is annoying. I’d prefer a recent one from after the hotfix. The log file you’ve got there is also cutting off before the crash, so it’s not particularly revealing.

    If you can:

    If for some reason a .dmp isn’t writing out:

    • Download Process Explorer

    • Open up Process Explorer

    • Open the game, let it crash but leave the “UDK.exe has stopped working” window open. Don’t click anything in it.

    • In Process Explorer, right click UDK.exe, click “Create Dump”, then “Create Minidump”. Save that somewhere, and post it here



  • Ok, sorry to waste your time….once it reacquired the 1 file and did the prerequisite install again, it now launches. Not sure why it failed to find that file so many times before. Glad to know I can get such fast support should I need it again in the future though.


Log in to reply