Slight mouse delay



  • Even though the game runs great on my pc and surpassed the minimum requirement easily, my mouse feels a big sluggish in the game. It follows my actual mouse movement, but with a slight delay, which is quite annoying. No matter what I set the graphical settings to, the problems there, and the delay isn’t any lengthier when I’ve set the graphics to max.

    Is there a fix to my problem?



  • I have the same problem, seems to lessen the more i turn up my mouse sensitivty so now i have it on max



  • Disable vsync in the graphics settings.



  • And/or reduce the amount of pre-rendered frames in your gpu settings.



  • All of the graphics setting are set to absolute minimum, so vsync is disabled too, and I don’t know how to reduce the amount of pre-rendered frames in my gpu settings.



  • Bump, need some help here!



  • @Kripling:

    All of the graphics setting are set to absolute minimum, so vsync is disabled too, and I don’t know how to reduce the amount of pre-rendered frames in my gpu settings.

    If you have an AMD or NVidia gpu then you’ll have respective control panels for configuring your gpu.
    The configuration is typically set either globally for all applications, or per application via profiles.

    To make sure the in-game setting is being honoured, make sure the gpu control panel lists vsync as ‘application controlled’ rather than ‘always on’.

    I don’t think AMD’s control panel allows you to configure the number of pre-rendered frames (Flip Queue Size); “ATI Tray Tools” however does allow you to configure this and many other advanced settings.



  • I went through my ATI settings and nothing is forced, don’t think vsync has ever been forced because I’ve had some problems in the past with it.



  • Posting your system specs might help isolate the cause.



  • AMD 4870 512 MB
    Intel Core 2 Duo E8400 3GHz
    4 GB RAM

    What makes me confused is that no matter what I set the graphics to, the delay is the same.



  • Also, it seems a friend of mine is having the same problem, so I guess it’s not something to do with our computers.