Can we get some anisotropic filtering and AA options…?



  • Seriously, this is max settings…

    http://i.imgur.com/ykJCZ.jpg

    Yes, MAX

    The game looks great but the detail is mushed up because of no AA and no Anisotropic filtering to stop textures from blurring

    I understand Chivalry may use deferred shading which makes MSAA impossible, but texture filtering should still be possible because Red Orchestra 2 (same engine as Chiv) has it and its very crisp.



  • Uh, there is AF. I have mine set to 16x.

    As for AA, it uses FXAA, however, if you add the -dx11 switch to the command line, you can boot in DX11 mode with MSAA.

    Also, your max settings looks abit different from mine.



  • All my graphics options only say true/false or low-med-high, no sliders…? what?

    How did you get to where you set AF? I’ve tried doing it through nvidia control panel but it won’t detect it.

    Is there an “advanced” option to edit settings?



  • There is MSAA via a command line tweak, but the game turns into a slideshow on my dual GTX 670 PC with it enabled. Am using SMAA injector until the devs can get MSAA working.



  • Yea I just tried MSAA and it destroyed everything lol

    The anistropic worked though



  • @Frell:

    Seriously, this is max settings…

    http://i.imgur.com/ykJCZ.jpg

    Yes, MAX

    The game looks great but the detail is mushed up because of no AA and no Anisotropic filtering to stop textures from blurring

    I understand Chivalry may use deferred shading which makes MSAA impossible, but texture filtering should still be possible because Red Orchestra 2 (same engine as Chiv) has it and its very crisp.

    C:\Users\user\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKSystemSettings.ini

    You can set the following values:
    MaxAnisotropy=8
    MaxMultiSamples=1

    I don’t know if AA works, but AF definitely works.



  • Does anistrophic 16 work4



  • anis x16 worked great yes



  • you can force msaa just fine in dx9, however the FXAA that comes with depth of field just ruins this games graphics completly on max settings

    its terrible they need to make it an custom option



  • Sorry, could someone please tell us how to change these settings for maximum appearance?

    Like, how do you change it so it uses DX11, and these other settings you were talking about?

    Thanks :)


Log in to reply