Unable to load/program not responding



  • Hi guys. I noticed another user with the same problem I’m having (viewtopic.php?f=69&t=4265) and thought I would elaborate and hopefully bring this issue to the fore since it seems I’m not the only one. The basic launch issues listed in the above post are the ones I’m having as well. The game must be closed from the task manager after failing to respond. I’ve tried many fixes listed under the known issues thread including deleting the Chivalry folder from My Documents, changing the native resolution in the Steam startup options and even tried windowed mode to no avail. I uninstalled/reinstalled also. I’m current on Windows update and vid card drivers and have no antivirus software. Please help and thanks, really looking forward to playing tonight.

    Specs here:

    AMD Athlon dual core 6400 @ 3.21 GHz
    Nvidia GTS 250, 1gb onboard
    8 GB RAM
    ASUS M2-NE mobo
    Vista 64

    Launch log here:
    [attachment=0:354jn9ey]Launch.log[/attachment:354jn9ey]



  • Update: Tried running UDK.exe with Steam closed as suggested in another thread and got the error “Invalid license data. Reinstall is required”.



  • Can you try to verify your cache?

    First, right click on Chivalry: Medieval Warfare in your games list and hit properties.
    Then go to Local Files and “Verify Integrity of game cache”



  • Sorry, forgot to mention I’d already done that a few times, every time I uninstall/reinstall. Currently uninstalling for the 4th time.



  • Bump. Wanted to bring this post viewtopic.php?f=69&t=4284 to your attention, seems to be basically the same problem I’m having based on the log file.



  • Yeah looks like the same problem as mine because of the small log file. Literally have tried all the solutions in the known problems thread, so far no luck. Uninstalled it twice and re-installed it too.



  • Well doesn’t look like verifying the cache integrity is going to do anything. I love paying 25 dollars to stare at a black screen. Currently installing xp on an old hard drive to try and see if it works on that.


Log in to reply