Constant 30fps and lower



  • I cannot seem to get past the 30 FPS hump. I have overclocked my card, no luck. More people, my fps drops drastically. 64 person server I get about 10 fps. I have changed the smoothrate to false in basengine.ini any other tips?
    Have all video settings set to LOW and false
    1920x1080 res fullscreen

    Radeon 5770 1GB
    Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor
    4GB RAM

    TIA



  • Did you turn vsync off too?



  • Yes, that is off as well.



  • Bump


  • Developer

    Do a “stat unit” in the console to see what’s limiting you. If the highest number is in Game, it’s CPU. If it’s in Draw/GPU, it’s the GPU.

    If you played prior to the hotfix, deleting your
    My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKSystemSettings.ini and restarting the game might help. We fiddled with some default settings that are not yet in the UI which may make a difference.



  • Deleted udksystemsettings.ini

    stat unit Game is about mid twenties or so
    draw is about anywhere from 18.0 to 30-35 ms
    gpu havent seen go above 15 really.
    so my 5770 needs to go…? damnit

    If i am staring up at the sky i max out at 60fps

    is the udksystemsettings.ini suppose to repopulate? cuz it never came back



  • If you go to your video settings and hit save, does it reappear?



  • Since I deleted that file, when I load the game, all video settings are false except for Vsync and motion blur, both of those are set to True. I change them to False and click finish,(Did not see a save) but each time i restart game they are back to true again. The udksystemsettings.ini has not come back yet.



  • bump