Server Settings Not Working



  • Hi, I edited the .ini file on my server to have first-person view locked, and made team damage do 100% (default is 50%). I am still able to go into third person even after restarting my server though, and I’m guessing team damage isn’t working as I set it either.

    Anyone else having this issue, or know how to fix it?

    EDIT: Is there a way to add messages that get sent to everyone on the server every few minutes to advertise a TeamSpeak server or website? Similar to the “ALL:” messages sent out when players join the server.

    Thank you for any help.



  • Can you post your PCServer-UDKGame.ini?



  • [Configuration]
    BasedOn=…\Engine\Config\PCServer\PCServerGame.ini

    I couldn’t find a PCServer-UDKGame.ini, but I did find PCServerGame.ini (I’m assuming that’s what you meant). Above is what was found within it. The actual .ini I edited was the “UDKGame/Config/DefaultGame.ini” file (was following instructions that someone posted on this forum).

    Thanks for the response, glad to see game developers so responsive.



  • Hmmm nope that’s not right.
    Are you using the dedicated server file? Or are you trying to run a server using the client files?
    In the latter case, can you post your UDKGame.ini file?



  • @b3h47pte:

    Hmmm nope that’s not right.
    Are you using the dedicated server file? Or are you trying to run a server using the client files?
    In the latter case, can you post your UDKGame.ini file?

    I am actually going through a rental company, and use Filezilla to edit my server files.



  • Oh, you’re going through a rental company. Umm…technically they should be running the dedicated server files. You’ll want to contact their support to see if you can find out what happened to the PCServer-UDKGame.ini file as that is the file you want to modifying.



  • Alright, will do. Sorry for not specifying that earlier. Hope I didn’t waste your time.

    EDIT: Found the file, can’t believe I somehow missed it the first few times I looked.


Log in to reply