[SOLVED] udk.exe has stopped working!



  • Hey everyone. I bought Chivalry and have been trying to play it but I have been consistently getting the error:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: UDK.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 5085a54e
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.17651
    Fault Module Timestamp: 4e211319
    Exception Code: 00000001
    Exception Offset: 0000b9bc
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 2071
    Additional Information 2: 207100c5b69d5033590bed97a487b7ca
    Additional Information 3: 68e7
    Additional Information 4: 68e7ca6c900f098a5efdf3e04a0aa229

    I have tried everything I could find and would really like some assistance



  • Can you try the following:
    right click on Chivalry: Medieval Warfare in your games list and hit properties.
    Then go to Local Files and “Verify Integrity of game cache”
    Try running the game.

    If that doesn’t work, can you delete My Documents\My Games\Chivalry Medieval Warfare\ and then try again.

    What are your computer specs?



  • Specifications:

    OS: Windows 7 Home Premium 64-bit SP1

    CPU: AMD Athlon II X4 630

    RAM: 4 GB Dual-Channel DDR3

    Motherboard: PEGATRON CORPORATION VIOLET6

    Graphics: Nvidia GeForce 7600 GT (BFG Tech)

    Verifying Game Integrity Result:Steam prompt saying “All files successfully validated”. When I try playing, the game performs the “first-time setup” installing prerequisites. When the game comes up the computer screen goes to black, save the mouse showing “loading”, then tells me the same error.

    After deleting MyDocuments\MyGames\ChivalryMedievalWarfare : Same error is thrown as above.

    After deleting MyDocuments\MyGames\ChivalryMedievalWarfare and then verifying the integrity of game cache: Steam shows the prompt saying “All files successfully validated.” When I try playing, the game the game performs the “first-time setup” installing prerequisites. When the game comes up the computer screen goes to black, save the mouse showing “loading”, and then tells me the same error.


  • Developer

    A dxdiag file (Start -> Run OR Windows Key + R; “dxdiag”; OK; Save All Information), and at least one .dmp file from the log folder would be helpful.



  • I am attaching my Log, my .dmp, and my dxdiag file

    Edit: As of 9 p.m. I am still experiencing this same problem


  • Developer

    Go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Configs\UDKSystemSettings.ini

    Find the first instance of bAllowPostprocessMLAA. Set it to false

    Your card doesn’t support a specific pixel format that the game is trying to use. Setting this option to false will stop the game from using it. See if that clears it up; if not, please post the next log. This is the only instance where the game uses this particular pixel format, but if your card doesn’t support other features that the game tries to use it may crash elsewhere.

    Thanks for the logs too, we should be able to clear this issue up in a future patch now.



  • i have a udk.exe crash every time i get to the servers browser, i can still play the training and with bots. but everytime i get to the servers browser to find an online match it sends me udk.exe crash.



  • Can you post My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs\Launch.log along wiht a *.dmp file



  • here is the launch.log file,

    How do i get the .dmp file?



  • In the launch properties of Steam for the game, can you add -forcelogflush and try again and attach the same file?

    There should be a *.dmp file in the same folder , if not don’t worry about it.



  • sorry for my ignorance, but i dont know where is the launch properties of steam for the game or how to add forcelogflush



  • Go to the games list on Steam.
    Right click on Chivalry: Medieval Warfare, hit properties.
    Click ‘Set Launch Options’
    type:
    -forcelogflush
    into the box and hit okay.

    Run the game, get it to crash, put the Launch.log file here :)



  • thanks, sorry for being such a noob lol

    heres the new launch.log after doing what you said.



  • Hmmm okay.
    I’m going to need a dmp file to know more.
    In that same folder is there a file named unreal-********.dmp (where **** can be any character/number)?



  • no there is no .dmp file. there are a bunch of .log files launch backup etc unless is hidden or something.



  • Can you do the following:

    If for some reason a .dmp isn’t writing out:

    • Download Process Explorer

    • Open up Process Explorer

    • Open the game, let it crash but leave the “UDK.exe has stopped working” window open. Don’t click anything in it.

    • In Process Explorer, right click UDK.exe, click “Create Dump”, then “Create Minidump”. Save that somewhere, and post it here



  • thats the mini .dmp

    ok, i try attaching the files but are too big, the mini is 14 mb and the other is 1.5 gb



  • where can i send it to you?



  • www.mediafire.com – upload the 14mb one there and put hte link here.



  • My game is now working! Thank you! Although there is no ground texture I can actually play.

    http://imgur.com/PXuxs -Link to screenshot with no ground. I went to multiplayer and have the same problem


Log in to reply