Stuttering



  • I keep getting intermittent stuttering in the game on my PC, typically quite bad during combat, otherwise smooth, I don’t have issues with any other games, including ones based on Unreal Engine 4. Tried updating drivers, low latency setting in Nvidia control panel, trying different combinations of settings in game low/high etc., but still getting it. Task manager doesn’t show any spikes and PC isn’t fully utilized either.
    My laptop (intel 8300h + nvidia 1050) doesn’t suffer from it.

    Any ideas?

    PC specs (not overclocked):
    Windows 10 64-bit Pro
    1TB Sabrent NVME (tried installing on other SSD too)
    AMD 3600XT
    Asus X370 Prime Pro
    3090FE



  • I don’t see your ram listed, what is your ram setup?



  • Oops, it’s… 32GB (2x16) Corsair LPX DDR4 3200



  • I have come across a few people saying the game has issues with good mice and high polling numbers for them and it can cause stuttering while swinging your mouse around.

    If you have a very nice mouse and have turned the polling up on it (how fast it reads) try turning it down. This would be done via the software that comes with the mouse.

    At least that is what I have read. Hopefully it works. I just turned mine down as I was also getting this issue. Not played since, so not sure. And it wasn’t all the time.



  • well you have a pci-e 4.0 card in a 3.0 slot. yes its backwards compatible but maybe try forcing pci-e 3.0 in uefi. sometimes the auto clock management of the cards can cause stuttter too, make sure in the nvidia control panel you have ‘high performance preferred’ in the game specific power options. also ive noticed the game is rly cpu intensive so make sure you’re set to ryzen high performance mode in windows power settings. verify your install too and try even uninstalling/reinmstalling epic game store and the game. I couldnt even log in when the game first released but i reinstalled completely and that fixed it so who knows


Log in to reply