Customization in menu looks fine, in game everything is default



  • Hi I need help I’ve been trying all night to fix this.

    In the armory I have all my characters customized, eg all female changed armor, weapon skins etc however when i join a game everything is default skins, the character models, the heraldry, the weapon skins, everything.

    I’ve tried everything to fix this and nothing works.

    I’ve reinstalled the game
    I’ve deleted the cloud folder in app data, which reset all my customizations to the default but after i customized everything they still stay default everything in game

    I’ve deleted everything in the windowsnoeditor folder in appdata aswell

    Nothing works, also i would like to point out that the new female voices cant be previewed in the armory, i bought them anyway but i cant even hear them.

    Please help
    Thank you.



  • Hey!

    I had the same issue, for example i pick armor, hair and etc, and in the first match everything was default or random, and voice was also random. For me the problem is because i have a slow HDD, and usually this problem fixes but itself in 2 or 3 games.



  • I have a ssd and It hasn’t fixed itself no matter how many games I’ve played.



  • @Venset
    Same for me, every armour and voice line is random.
    Any solution?



  • Same problem, tried to install the game on my ssd but didnt solve. contacted support team, nothing, its been 3 days… kinda sucks



  • had the same problem. solution on my rig: dont start epic gamestore or the game as administrator. (win10)

    works fine for me.



  • Running as or as not administrator has done nothing :(



  • Seems like the devs knows about the issue.
    Its a notice about it in the main menu.



  • My account suffers from this and I cannot unlock the Sir title by completing the tutorial. Tutorial always has a ‘new’ dot next to it - as do some customization menu items, such as the weapon heading for my vanguard (which also curiously has no dot at all for the dagger category).

    I’d be happy to provide more information in an effort to track down this bug, because customization is a huge part of enjoying this game and I’d really like it to work again!



  • I’ve also noticed that vanguard’s war club is listed under one hand weapon and did no damage when I used it for the tutorial battle.

    Holy water sprinkler always reverts if I change it to war club.

    Finally, I reset all my customizations to default (iirc) and after the tutorial battle, I saw a ‘new’ dot for the first weapon class in vanguard’s list - battle axe, which indicated 3/3. After selecting it and viewing the two battle axe subclasses I saw one of each unlocked; backing out removed the ‘new’ dot and it indicated 2/6 rather than 3/3, but the ‘new’ dot was still next to the weapon heading at the top of the screen, with zero ‘new’ dots for any of the listed weapon classes.



  • @TheDreamXable sorry you had this bug as well. It took me many hours to find the fix that someone else had found and posted.

    I only vaguely remember the fix… you will have to do some searching on google.

    Fix - There is a file in your game directory that remembers your customization options. Find it and delete it.
    Then a certain 1 hand weapon if you select it will bug your custom selections. Sorry I don’t remember. Don’t change it. If you do a search for these two things your selections will stay.


Log in to reply