Still no server fix



  • So I bought this game on Thursday being a big Mount and Blade fan and having follow this project on Kickstarted and since then I’ve spend about 3,5 hours trying to make it work and have played about zero.

    First problem I had is that the game minimizes and becomes non responsive after the Banner logo screen. This was sorta fixed by starting UDK.exe directly. Now usually works after starting it the second time.

    Now I have the problem that no servers showup, even if I hit refresh. I’ve followed all the fixes findable in this forum (from ini file edit to steam beta client) and even the ones in replies to similar topics (e.g. putting steam max ping on 250). With no results. I never had any server problems with other games, I can play mount and blade perfectly for example

    So I’ll attach my log file in an attempt to try and find a solution. I hope we will soon, cause I dont know how much more time I can invest in trying to make it work vs enjoying this or another product :/. I mean it must be frustrating also for you guys, but there is a limit of what you can ask from your customers.



  • im sure they would give you a refund (although i cant be positive)

    the game works for most people, i had to download that one file and servers worked for me after that.

    when i have trouble finding servers, its usually steam has been running for too long

    a quick reboot of steam fixes the no server issues



  • Any news or developments around this problem? Or something found in the .log?


  • Developer

    [0008.72] Log: Steam Client API is unavailable

    Do you have Steam open? The game is unable to connect to it for some reason.

    Also, I notice you posted in the thread but did you follow this possible fix?
    @b3h47pte:

    Go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\config\UDKEngine.ini find the line that says
    StartupMovies=SWF.####
    and delete it and try again?



  • Omg hero! That fixed it, now I can launch the game from steam instead of stating the UDK.exe myself. And doing so the servers seem to work now.

    What a pregnancy to get this game to work, but happy I can finally go and enjoy it. Thanks!

    Add this one to the main fixes list?