UDK.exe has stopped responding



  • I got the game as soon as it game out, but I still haven’t actually played it. When ever I try to play it the game crashes, goes black, and stops responding.
    Specs:
    Windows 7 x64
    Intel Core i3 CPU M330 @2.13Ghz 1 Core
    4GB Ram



  • I actually had the very same problem and I tried most stuff i found on several boards but nothing worked, so i finally got to the

    C:\Users\username\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

    folder and played a little with the "UDKengine.ini "

    Actually I forgot what i changed, but since I’m still not able to play it’s not too helpful, though i managed to start it and get into the menu. Sadly, it still stops when I try to join a game or start training. But first things first; now the next step can be taken.

    Anyway, if u might wanna try it, here’s my file.

    My machine is quite an old singlecore, but sure reliable.
    Win 7 x32
    Athlon 64 4000 @3.025Ghz
    2GB RAM
    ATI 4850