Game will not load, "ran out of video Memory" again….



  • Well I got a newer graphics card and it will will not load, keep getting same error of “ran out of video memory”

    Your min specs:
    OS: Windows XP+
    Processor: Core 2 Duo E6600 (2.4 GHz) or AMD equivalent, or better
    Memory: At least 2GB
    Hard Disk Space: 3 GB
    Video Card: ATI Radeon 3870 of higher, Nvidia Geforce 8800 GT or higher
    Graphics card memory: 512MB+
    Sound: Windows compatible sound card

    My Specs:
    OS: Windows XP+
    Processor: Core 2 Duo Q8300 (2.5GHz)
    Memory: 4 GB recognized = 3.25 GB
    Hard Disk Space: 150 GB
    Video Card: NVIDIA GeForce 9800 GT
    Graphics card memory: 512MB GDDR3
    Sound: Intel 82801IB/IR/IH (ICH9 Family) HD Audio Controller

    Ok any ideas? I am including the DMP file but cannot locate any crash logs.


  • Developer

    Try adding -forcelogflush to the game’s command line (right click on the game in Steam -> Properties -> Set Launch Options), see if the log shows anything more when you do that. In any case, I’ll look into it. I may not be able to do much with it until the week begins. In the meantime, try finding the following values and setting them thusly:

    MotionBlur=False
    bAllowPostprocessMLAA=False
    MaxMultiSamples=1
    bAllowD3D9MSAA=False
    bAllowTemporalAA=False

    in UDKSystemSettings.ini (in Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config). If that doesn’t work, make sure that ResX and ResY are set to valid dimensions for your screen, and maybe go even more aggressive on disabling settings (DynamicLights / DynamicShadows for instance). And make sure AA and AF aren’t forced on in your video driver’s control panel.



  • Well i gave it the old college try using the configs you gave me, still same error of running out of video memory. Here is the log….


  • Developer

    Okay, I just noticed the Virtual=3.0GB bit in that log, and from and what I’ve been able to gather I’ve got a new suggestion:

    If you’re on 32-bit XP, take the /3GB switch out of your boot.ini. The Virtual=3.0GB bit makes it look like you have this switch on, and the switch can cause out-of-video-memory errors on XP (you’re jamming system memory into 1GB instead of its normal 2GB; on XP, system memory includes the video driver).

    If that doesn’t work, I’ll check the failing memory allocation in the crash dump to make sure it’s not invalid. We haven’t been getting reports like this from other 512 MB users, so it doesn’t look like we’re exceeding that much video memory overall in normal circumstances.



  • Well I couldnt find the boot.ini so I went to CMD-msconfig-boot and changed the boot order and moved the 3 gig down. That seems to have worked and the game seems to be running. Thanks for you efforts.