UDK.exe doesn't launch a window at all

  • I have downloaded the server using SteamCMD and app id 220070.
    When I try to run any of the commands below (and many more), nothing even shows up. I have tried running the udk.exe as admin, created a shortcut, tried running in different compatability modes, but no black command window even shows up, or anything. Any ideas? I am running windows 2008 server x64. I have tried many different maps also.

    I also just tried deleting all the files and redownloading. I haven’t changed any ini files yet. I have also tried UDKGame, UDKLogging exes also

    C:\Servers_New\CHIVALRY\Public\Binaries\Win32\udk.exe aocto-battlegrounds_v3?

    C:\Servers_New\CHIVALRY\Public\Binaries\Win32\udk.exe aocto-battlegrounds_v3?
    dedicated=true -seekfreeloadingserver -multihome=xx.xx.xx.xx -port=7777 -QueryPort=25015

    C:\Servers_New\CHIVALRY\Public\Binaries\Win32\udk.exe aocto-battlegrounds_v3?steamsockets?MaxPlayers=32 -seekfreeloadingserver

    C:\Servers_New\CHIVALRY\Public\Binaries\Win32\udk.exe server aocto-battlegrounds_v3?steamsockets?MaxPlayers=32 -seekfreeloadingserver

  • Also no logs are showing up in the logs folder, I have also tried starting with the -logs arguement

    I also checked -netstat and none of the ports I want to use are in use.

    Event Viewer showed this:

    Fault bucket , type 0
    Event Name: PCA2
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: UDK.exe
    P2: 1.0.10246.0
    P3: unknown
    P4: ??
    P5: Epic Games, Inc.
    P6: 200
    P7: -1

    Attached files:

    These files may be available here:

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 7e5bc5a0-20b1-11e2-9fa2-001e8c1b9683
    Report Status: 4

  • Fixed my own problem, directx installation was out of date, XINPUT1_3.dll was missing. Thanks for listening :)

Log in to reply