Possible to turn off double tap dodge?



  • Or is setting it to 100ms the most I can do? I guess I have spastic fingers and still find myself double tap dodging when I don’t want to, as I normally use my dedicated dodge key.



  • I dont think its possible, but I would want this too.



  • reduce it in options to lowest possible, 100ms i think. would need to be within 1/10 second which is prty small window.



  • @SlaveOfSelf:

    reduce it in options to lowest possible, 100ms i think. would need to be within 1/10 second which is prty small window.

    Did you read the first sentence of my OP lol? But yea, even at 100ms I still find myself in that little window sometimes.



  • Reducing double tap time in the option works.

    Alternatively, you can open up UDKInput.ini and go to

    DoubleClickTime=0.#####

    Change that to lower than 0.100000



  • This post is deleted!


  • bump, i REALLY need this option, i have no clue why it has taken this long to let us disable it. It is getting incredibly annoying as i am accidentally dodging all the time.



  • @Borge:

    bump, i REALLY need this option, i have no clue why it has taken this long to let us disable it. It is getting incredibly annoying as i am accidentally dodging all the time.

    I’m going to try POOP’s solution when I get home. But what I’ve done and haven’t had any accidental double tap dodges is, go to Options>Input and set Double Tap Time to 100ms from the default 250.



  • I had this exact same problem. I found that literally every time that I dodged, it was an accident. I never actually dodged on purpose. So now I play knight. ;)

    …but yeah, there should be an option. Changing the delay to the smallest one possible seems like the only partial solution right now. (If there’s any settings file that can manually change it to an even more absurdly small number, then I guess that would work too. But I’m not aware of any such thing.)



  • @I:

    (If there’s any settings file that can manually change it to an even more absurdly small number, then I guess that would work too. But I’m not aware of any such thing.)

    SOLUTION! I found the very thing I was speculating about!

    1. Go to C:\Users**YOUR NAME**\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config
    2. Change DoubleClickTime=0.100000 to DoubleClickTime=0.000001
      (The number of zeros may need to remain the same; not sure)
    3. Enter the game. It should now show double tap time as “0ms”. It was physically impossible for me to double tap.
    4. DO NOT change this setting in-game or you’ll have to re-edit the file. (Moving the slider changes the in-game number shown even if you don’t save, but I’m not sure it actually overwrites the file)


  • @I:

    @I Like Bunnies:

    (If there’s any settings file that can manually change it to an even more absurdly small number, then I guess that would work too. But I’m not aware of any such thing.)

    SOLUTION! I found the very thing I was speculating about!

    1. Go to C:\Users**YOUR NAME**\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config
    2. Change DoubleClickTime=0.100000 to DoubleClickTime=0.000001
      (The number of zeros may need to remain the same; not sure)
    3. Enter the game. It should now show double tap time as “0ms”. It was physically impossible for me to double tap.
    4. DO NOT change this setting in-game or you’ll have to re-edit the file. (Moving the slider changes the in-game number shown even if you don’t save, but I’m not sure it actually overwrites the file)

    Good job coming up with a solution several months after POOP here in this very same thread. :jrazz:



  • @Ulven:

    Good job coming up with a solution several months after POOP here in this very same thread. :jrazz:

    lol :?

    The latest post said he was setting it to 100ms as a work around, so I assumed that was the best option found so far. I’LL SEE MYSELF OUT.

    :<



  • @I:

    @Ulven:

    Good job coming up with a solution several months after POOP here in this very same thread. :jrazz:

    lol :?

    The latest post said he was setting it to 100ms as a work around, so I assumed that was the best option found so far. I’LL SEE MYSELF OUT.

    :<

    *Hugs. XD


Log in to reply