Black screen on launch

  • Whenever I boot my game up, the screen turns black, and nothing happens. No matter how long I wait I dont receive an error message or get to play. I’ve tried reinstalling, disabling my firewall, etc. Anyone know why this is?
    Specs: CPU Type AMD Athlon 64, 2200 MHzField Value||| System Memory 2048 MB||| Field Value Device Description NVIDIA GeForce 9400 GT
    I have enough memory, idk whats goin on

  • Right click the game in your Steam library, click on Properties and then Set Launch Options and enter


    in the box; then see if it will launch.

  • Alternatively: … hing-games

    Might help if the previous solution doesn’t work.

  • Thanks for the advice guys. The window alternative ended up having the same results. Blank screen then not responding. Checking for new video and sound drivers now…

  • updated windows and all my drivers. still no results.

  • Since this isn’t resolved I’ve moved it to the support forums and renamed it so hopefully a dev can chime in.

  • Developer

    We need more detailed specs. Is it a dual-core Athlon 64, or a single-core? If it is a single-core CPU, there is a known issue with the engine and single core CPUs. This is part of why our minimum specifications include a dual core CPU.

    Otherwise, any log or dmp files would be helpful:

    If you’re here to report a crash, please also go into My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs and attach Launch.log and the most recent unreal-**********.dmp file. Thank you!

Log in to reply

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.