Teamspeak Overlay–?



  • Has anyone gotten TS3 overlay to work in Chivalry? If so, was there anything special you had to do? No matter what i set the hotkey to for it it will not show up. I thought maybe some keys were disabled in the game maybe? NO clue.

    Any tips would be appreciated.

    TIA.



  • That’s weird, mumble overlay works with no effort. I know this doesn’t help, but just letting you know other overlays don’t have problems.



  • Hmm thank you for the info.
    Anyone else able to get TS overlay to work with?



  • Bump



  • Anyone?



  • Nope. I have not got it to work.



  • Ok, well that’s something.

    At least I am not alone.
    Maybe it will be something that can be addressed in future patches. Definitely not a need-to-have just be a nice-to-have. :)



  • Anyone else?



  • Doesn’t work for me either
    Bump.
    Anyone know the problem?



  • Mine works. My push-to-talk key is alt. But I have to load Chivalry first, otherwise if I load TS first Chivalry crashes on start-up.



  • @Stillbjorn:

    Mine works. My push-to-talk key is alt. But I have to load Chivalry first, otherwise if I load TS first Chivalry crashes on start-up.

    Thanks, I’ll have to loading chivalry before TS some time. I just downloaded PlayClaw4 so I’ll just use that for now, since it shows the overlay and cpu/gpu temps and seems to work fine with Chivalry so far.



  • @kingkilla15425:

    Thanks, I’ll have to loading chivalry before TS some time. I just downloaded PlayClaw4 so I’ll just use that for now, since it shows the overlay and cpu/gpu temps and seems to work fine with Chivalry so far.

    Found out playclaw costs money so I didn’t get it. The TS overlay works for me, just have to do what you said, “Start chivalry first, and then start teamspeak.”



  • Cool :P


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.