Changing video settings does not work



  • I am having, and have had, the same problem since I first downloaded the game, I cannot seem to change any system settings that affect graphics. I can change the options fine in the menu and in the UDKSystsemSettings file in ‘my games’. However, these changes are not taking effect in game, the same old crappy render settings are still active. My computer can handle higher settings so I know that’s not the problem.

    I would just re-install the game but i am currently on a UNI connection that has 7 people on one wireless router. Speeds are not the best and i do not like to download a lot to reduce everyone-else’s speeds.



  • Bump. I have the exact same problem.

    After launching the game for the first time I had about 15 fps and horrible mouselag, so I turned down the resolutin, game details and switched off dynamic lighting, dynamic shadows and vsync - it looked like everything worked (=it looks ugly and the fps probably tripled). Since then most of the settings don’t work, dynamic lighting and shadows definitely don’t, switching texture quality probably doesn’t either, I’m not sure about some non-obvious like vsync. Changing resolution works.

    I’ve tried:
    Restarting the game
    Switching options in UDKSystemSettings.ini (doesn’t work, same as changing video options in game, the options stay like I wrote them, but the game ignores them)
    Validating game data through Steam (didn’t find any corrupted files)
    Ensuring I have rights to change files in the steam folder and that it’s not read-only.
    Updating my video card drivers (I have a Radeon Mobility HD 7650)



  • I hate to ask, but have you tried clicking the “Save” or “Finish” button on the settings screen after changing them?



  • This is still an issue in the latest version.
    Yes, I have, but I understand you had to ask :))




Log in to reply