Common issue tried most fixes, Not responding



  • Attached is computer specs, ive tried most fixes but am unsure what to do



  • @sunatori:

    Attached is computer specs, ive tried most fixes but am unsure what to do

    What is the issue?



  • just black screen and says not responding



  • It looks like your graphics drivers are not up to date. Try updating those.



  • yeah that didnt help either



  • Can you attach the log file from My Documents -> My games -> Chivalry -> UDKGame -> Logs?

    Also, what happens if you verify the game cache integrity in Steam?



  • Init: Base directory: C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32
    [0000.42] Init: Computer: RICKY-PC
    [0000.42] Init: User: Ricky
    [0000.42] Init: CPU Page size=4096, Processors=1
    [0000.42] Init: High frequency timer resolution =2.929736 MHz
    [0000.42] Init: Memory total: Physical=7.0GB (7GB approx) Pagefile=14.0GB Virtual=4.0GB
    [0000.42] Log: !!! WARNING SETTING BUCKET HERE !!!
    [0000.42] Log: SystemSettings based on: SystemSettings
    [0000.53] Log: Steam Client API initialized 1
    [0004.56] Log: Steam Game Server API initialized 1
    [0004.56] Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    [0004.56] Init: Object subsystem initialized
    [0004.57] DevDataBase: Connection to “Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2” or “10.1.20.20” failed
    [0004.61] Log: Found D3D11 adapter 0: AMD Radeon HD 6670
    [0004.61] Log: Adapter has 1009MB of dedicated video memory, 0MB of dedicated system memory, and 3327MB of shared system memory
    [0004.72] Log: Shader platform (RHI): PC-D3D-SM3
    [0004.92] Log: PhysX GPU Support: DISABLED
    [0004.93] Init: Initializing FaceFX…
    [0004.93] Init: FaceFX 1.7.4 initialized.
    [0005.01] Init: WinSock: I am Ricky-PC (10.0.0.5:0)
    [0005.88] Log: Read config file: …\Engine\Localization\INT\Engine.INT
    [0005.88] Log: Read config file: …\Engine\Localization\INT\Core.INT
    [0007.79] Log: Read config file: …\UDKGame\Config\DefaultWeapon.ini
    [0007.79] Log: Read config file: …\UDKGame\Config\DefaultWeapon.ini
    [0007.79] Log: Read config file: …\UDKGame\Config\UDKWeapon.ini
    [0007.80] Log: Read config file: …\UDKGame\Config\UDKWeapon.ini
    [0007.81] Log: Read config file: …\UDKGame\Config\UDKWeapon.ini
    [0007.82] Log: Read config file: …\UDKGame\Config\DefaultCharInfo.ini
    [0007.82] Log: Read config file: …\UDKGame\Config\DefaultCharInfo.ini
    [0007.82] Log: Read config file: …\UDKGame\Config\UDKCharInfo.ini
    [0007.84] Log: Read config file: …\UDKGame\Config\UDKCharInfo.ini
    [0007.87] Log: Read config file: …\UDKGame\Config\UDKCharInfo.ini
    [0008.19] Log: Incomplete cached shader map for material CharPortrait, quality 0, compiling.
    [0008.19] Log: Can’t compile CharPortrait with seekfree loading path on console, will attempt to use default material instead
    [0008.19] Warning: Warning, Failed to compile Material UI_HUD.Materials.CharPortrait for platform PC-D3D-SM3, Default Material will be used in game.
    [0008.45] Log: Read config file: …\UDKGame\Localization\INT\AOC.INT
    [0008.49] Log: Read config file: …\UDKGame\Config\UDKDamageType.ini
    [0008.49] Log: Read config file: …\UDKGame\Config\UDKDamageType.ini
    [0008.49] Log: Read config file: …\UDKGame\Config\UDKDamageType.ini
    [0008.62] Log: Read config file: …\UDKGame\Config\DefaultSettings.ini
    [0008.62] Log: Read config file: …\UDKGame\Config\DefaultSettings.ini
    [0008.62] Log: Read config file: …\UDKGame\Config\UDKSettings.ini
    [0008.64] Log: Read config file: …\UDKGame\Config\UDKSettings.ini
    [0008.65] Log: Read config file: …\UDKGame\Config\UDKSettings.ini
    [0008.65] Log: Read config file: …\UDKGame\Config\UDKCustomization.ini
    [0008.65] Log: Read config file: …\UDKGame\Config\UDKCustomization.ini
    [0008.65] Log: Read config file: …\UDKGame\Config\UDKCustomization.ini
    [0008.71] Log: Read config file: …\UDKGame\Config\UDKFamilyInfo.ini
    [0008.71] Log: Read config file: …\UDKGame\Config\UDKFamilyInfo.ini
    [0008.71] Log: Read config file: …\UDKGame\Config\UDKFamilyInfo.ini
    [0008.92] Log: Read config file: …\UDKGame\Config\UDKNewWeapon.ini
    [0009.07] Log: Read config file: …\UDKGame\Config\UDKNewWeapon.ini
    [0009.18] Log: Read config file: …\UDKGame\Config\UDKNewWeapon.ini
    [0009.45] Log: Read config file: …\UDKGame\Config\UDKStats.ini
    [0009.45] Log: Read config file: …\UDKGame\Config\UDKStats.ini
    [0009.45] Log: Read config file: …\UDKGame\Config\UDKStats.ini
    [0010.49] Log: Read config file: …\UDKGame\Config\UDKWeaponAttachment.ini
    [0010.49] Log: Read config file: …\UDKGame\Config\UDKWeaponAttachment.ini
    [0010.50] Log: Read config file: …\UDKGame\Config\UDKWeaponAttachment.ini
    [0018.61] Init: Finished loading startup packages in 13.36 seconds
    [0018.64] Log: 99933 objects as part of root set at end of initial load.
    [0018.64] Log: 0 out of 0 bytes used by permanent object pool.
    [0018.64] Log: Initializing Engine…
    [0018.64] Warning: Warning, Failed to load ‘ApexDestructibleDamageParameters UDK_APEXDamageMap.UDKDamageMap’: Failed to find object ‘ApexDestructibleDamageParameters UDK_APEXDamageMap.UDKDamageMap’
    [0018.64] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0018.64] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0018.64] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0018.66] Log: Read config file: …\Engine\Localization\INT\UnrealEd.INT
    [0018.77] Init: UEngine initialized
    [0018.80] Init: XAudio2 using ‘Speakers (Realtek High Definition Audio)’ : 2 channels at 48 kHz using 32 bits per sample (channel mask 0x3)
    [0019.05] Init: XAudio2Device initialized.
    [0019.23] Init: Client initialized
    [0019.23] Log: Size of window 1280 720
    [0057.29] Log: Initializing Steamworks
    [0057.30] Log: Logged in as ‘sunatori’
    [0057.36] Log: Read config file: …\UDKGame\Config\PCServer-UDKEngine.ini
    [0057.46] Log: Read config file: …\UDKGame\Config\PCServer-UDKGame.ini
    [0057.49] Log: Read config file: …\UDKGame\Config\PCServer-UDKInput.ini
    [0057.50] Log: Read config file: …\UDKGame\Config\PCServer-UDKSystemSettings.ini
    [0057.50] Log: Read config file: …\UDKGame\Config\PCServer-UDKUI.ini
    [0057.52] Log: Read config file: …\UDKGame\Config\UDKEditorKeyBindings.ini
    [0057.55] Log: Read config file: …\UDKGame\Config\UDKEditorUDK.ini
    [0057.56] Log: Read config file: …\UDKGame\Config\UDKEngineUDK.ini
    [0057.59] Log: Read config file: …\UDKGame\Config\UDKGameUDK.ini
    [0057.59] Log: Read config file: …\UDKGame\Config\UDKInputDefaults.ini
    [0057.61] Log: Read config file: …\UDKGame\Config\UDKWeaponDefaults.ini
    [0057.62] Log: Read config file: …\UDKGame\Config\WrangleContent.ini
    [0057.66] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0057.66] Warning: Warning, Failed to load 'PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProce



  • also ive noticed its asked to install directx 9 but i have 11 already



  • @sunatori:

    also ive noticed its asked to install directx 9 but i have 11 already

    Did you cancel the installation? Doesn’t hurt to let it try to install DirectX. If during the installation it detects that you have a newer version, it doesn’t actually do anything. If it sees that you’re missing any particular files, it will add them. Let it do the installation.



  • doesnt seem to be doing much of anything to help still same issue



  • If you set “-windowed” as a launch property in Steam, does it work? Right click the game in your game list, click properties, click Set launch properties, type in “-windowed” without the quotes.



  • No this does not work also, seems to be the problem everyone is having since the patch came out.



  • So it doesn’t crash, it just sits there at a black screen? If you let it sit for about 10 minutes, does it change?


Log in to reply