Game isnt launching (steam)



  • I have just bought this game today and wish to play it with my friends. whenever i click play in steam it for a second shows a box saying “preparing to launch” and then disappears. As a result it dosnt open the game. Ive updated my drivers and validated the chivalry files but still no hope. It feels like a waste of money. Please help!



  • Please post a DxDiag.txt and a Launch.log.



  • @ReMixx:

    Please post a DxDiag.txt and a Launch.log.

    sorry, i cant find that anywhere. a little bit more specific? ;_;



  • I have the same problem.i bought it today and it asks me to install a valve thing.it finishes the download then the pop-up dissapears and nothing happens D: :



  • @marcelov1120:

    @ReMixx:

    Please post a DxDiag.txt and a Launch.log.

    sorry, i cant find that anywhere. a little bit more specific? ;_;

    Yup, sorry.

    Launch.log can be found in “Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs”.

    DxDiag.txt can be obtained by typing in “dxdiag” into the search field when you click the start menu. Open the dxdiag.exe app that shows up in the search results. Once the green progress bar finishes, click the button to save information. This will generate the DxDiag.txt file for you.

    Please attach both files in a reply to this post! :)

    @Mrderpaddict321:

    I have the same problem.i bought it today and it asks me to install a valve thing.it finishes the download then the pop-up dissapears and nothing happens D: :

    What Valve thing? Can you please be more specific? Does it ask you to install the Valve thing every time? Do you see the Chivalry splash screen - is that the popup that you are referring to or the “Preparing to launch” popup?



  • i just solved the same problem 10 seconds ago ;)

    just download this:

    Microsoft Visual C++ 2010 Redistributable Package (x86 or another version depending on your system!!!)
    http://www.microsoft.com/de-de/download … px?id=5555

    it works now for me.



  • @v1zor:

    i just solved the same problem 10 seconds ago ;)

    just download this:

    Microsoft Visual C++ 2010 Redistributable Package (x86 or another version depending on your system!!!)
    http://www.microsoft.com/de-de/download … px?id=5555

    it works now for me.

    Yes try this, English version here http://www.microsoft.com/en-us/download/details.aspx?id=5555



  • I have the same problem, but the solution posted doesn’t work since I have a newer version of the downloaded file already installed on my PC

    Has anybody found another solution to this?

    < Running Windows 8, would that be the cause?



  • @Draci:

    I have the same problem, but the solution posted doesn’t work since I have a newer version of the downloaded file already installed on my PC

    Has anybody found another solution to this?

    < Running Windows 8, would that be the cause?

    Newer version of what?



  • of the download mentioned in the replies above

    When I try to download it using the links on the website it fails because I have a newer version already installed



  • @Draci:

    of the download mentioned in the replies above

    When I try to download it using the links on the website it fails because I have a newer version already installed

    So you have VC 2012 redistributable then? If that is the case, would you try uninstalling the VC 2012 redistributable, install the VC 2010 redistributable, then reinstall VC 2012 redistributable? That way you have both side-by-side.



  • @Draci:

    I have the same problem, but the solution posted doesn’t work since I have a newer version of the downloaded file already installed on my PC

    Has anybody found another solution to this?

    < Running Windows 8, would that be the cause?

    windows 8 ( or a new system with missing major updates ) is probably the cause. it was the same for me because i just upgraded to win 8.

    ive installed directx redist 2012, Visual C++ 2010 Redistributable Package and NET Framework 4 and after that everything worked again.



  • @Draci:

    of the download mentioned in the replies above

    When I try to download it using the links on the website it fails because I have a newer version already installed

    What happens if you uninstall the one that you currently have and reinstall a fresh copy from the Microsoft website?



  • the pop-up wants to install a valve thing to do with 86x installscript but i have a newer version :|



  • i click play.it shows a 86x valve thing.i click to install it.it installs part 1 of 1. vanishes.i have neweer version of the suggestions above. help!



  • @Mrderpaddict321:

    i click play.it shows a 86x valve thing.i click to install it.it installs part 1 of 1. vanishes.i have neweer version of the suggestions above. help!

    Can you please make a new thread and recap what happens and everything that you’ve tried? There’s like at least 3 different conversations going on here and I can’t keep them all straight :?



  • Hey there, ive made a youtube video explaining some ways to fix this check it out if you like http://www.youtube.com/watch?v=VzXGle–pBU&feature=plcp


Log in to reply