Anyone else have huge fps drops after patch?



  • before the patch i got solid 60 frames per sec when i had bloom depth of field and dymic shadows off,
    but now even when i have everything low i have massive fps drops constantly especially when i go to the combat. :(



  • maybe the patch wasn’t downloaded completely and downloading in the background which would cause high pingrates?



  • After the patch, my keybindings dont work and i got major stuttering with the game, so it is unplayable. Fix the game fast, this is not acceptable at all.:(



  • @Effect:

    maybe the patch wasn’t downloaded completely and downloading in the background which would cause high pingrates?

    no it got downloaded 100% and i cant join servers if i dont have the patch downloaded as far i know



  • Not huge, but I have 15 lower fps than usual. I used to have 70ish fps but now sometimes it dips below 50 and makes it look skippy.



  • I have the same as boom, around 15 fps less standard.
    I used to get 50+ fps (mostly a solid 60), but now the 50 is the max and it hovers aroudn 40 most of the time. It even drops below 20 in some battles, that used to be an extremely rare occurance :?

    Edit:
    Nvidia GTX 570 - 732clock / 1900mem



  • Yep. Got 60 solid fps with vsync on pre-patch and am now at 45 post-patch. Turning down the settings doesn’t seem to help either. I’ll sometimes get 60 at the beginning of a round but will quickly drop to 45 a couple deaths after. Sometimes I’ll even get 30 on some maps forcing me to go to a new server. My video cards are two Radeon 4890s in Crossfire.



  • Me and a friend encountered this now too and after reinstalling the game we didnt notice fps drops anymore. Maybe thats worth a try for u.



  • @Effect:

    Me and a friend encountered this now too and after reinstalling the game we didnt notice fps drops anymore. Maybe thats worth a try for u.

    On this thought, if you delete out the Chiv folder in your My Documents/My Games/ directory (this will delete custom keybindings) and let Chiv rebuild it for you when it launches… does that fix the fps issue?



  • Yes I noticed this.



  • I thought I had the same fps issue (but I’m not sure.)
    Someone suggested this - delete c:\users\my documents\my games\Chivalry and let the game rebuild it. I tried it and I think I saw an fps increase. Not 100% but try this, it’s an easy potential fix.



  • I definitely have something wrong with the animation but I can’t quite put my finger on it. I didn’t check the FPS before so I have nothing to compare it to but before the patch this game ran perfectly on my computer.

    After the patch I was seeing some kind of blur and the animation seemed jittery. I cleared out the My Game\Chivalry folder as suggested and I think it’s a little better but something still seems “off”.



  • @Dyybe:

    before the patch i got solid 60 frames per sec when i had bloom depth of field and dymic shadows off,
    but now even when i have everything low i have massive fps drops constantly especially when i go to the combat. :(

    i was playing last night with no issues, but today i start a game with max settings at 1920x1080 with fps around 50-60, no issues, now about a minute into a match my fps drops to 1 (usually after the first bit of combat) This is after days of headaches even trying to get servers to show up, and my machine is not a wimp, its a pretty nice rig (core i7-3720QM @ 2.6ghz, nvidia gtx 680m 4 gig, 16 gigs of ram, so on etc.)



  • Just chiming in with raw info: I’ve had zero drop in framerate before and after. My rig is an i7 with a gtx 670 (leadtek), and 8gb kingston maxx ram.



  • not really noticed fps drop, but i noticed the game is more “glitchy griddy rusty” since the patch.



  • Not experienced any problems in FPS rates. I get exactly the same after as before. If you have Chivalry on a HDD, it’s worth it to defrag the drive after the patch. I started getting massive FPS issues while recording, but I defragged, cleaned out my HDD and moved Chivalry to my SSD and the issue went away. If you’re recording, try to keep the save point for videos on a different drive than the one with the game installed.

    My specs
    MSI 890FX
    AMD Phenom II 965 @ 3.8
    2x AMD 6950’s in CFX
    8 gigs Gskill 1600 DDR3
    120gb Vertex III
    500gb Western Digital HDD
    Windows 7 64