[SOLVED] Always moving left and looking up



  • Hi,
    i had a serious problem which also occured in the unreal engine game “Renegade”. At start I was turning left and looking up and couldnotplay the game.

    http://www.renegade-x.com/forums/showth … #post45156

    I had to change back the values for “LookRightScale” and “LookUpScale” back to 0. Same problem like in the above game! Why is this set to weird setttings at the beginning?

    You will find the setting in this file:
    C:\Users<user>\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKGame.ini</user>



  • Do you have any gamepads or joysticks plugged into your computer?

    Sometimes when I’m playing Chiv, my character will randomly start walking in one direction. I have to tap the direction that he moves in to clear it out. It’s very rare though and it’s probably not what you are experiencing.



  • Yes, i have a gamepad plugged in. But I could fix it this way. It is strange that this setting can be altered.



  • @Jan:

    Yes, i have a gamepad plugged in. But I could fix it this way. It is strange that this setting can be altered.

    Does it still happen if the gamepad is unplugged?



  • No, when I change the values manually back to 0, they stay so.



  • @Jan:

    No, when I change the values manually back to 0, they stay so.

    Oh okay… so the problem is solved then, yes?



  • Sorry, i have not got any notification about the thread. Yes, it is solved now.


Log in to reply