Resolution problem



  • Hello. I have been playing this game for a while, and it ran fine on my PC at highest settings and highest resolution (1900x1640 or something like that) now today when I started it, the highest my resolution can go is 1400x1050. Why did this happen. it was out of no where. I have a feeling its running a 32 bit version of the game for some reason and I dont know how to change it to a 64 bit. Could that be a reason?



  • @Denizan:

    Hello. I have been playing this game for a while, and it ran fine on my PC at highest settings and highest resolution (1900x1640 or something like that) now today when I started it, the highest my resolution can go is 1400x1050. Why did this happen. it was out of no where. I have a feeling its running a 32 bit version of the game for some reason and I dont know how to change it to a 64 bit. Could that be a reason?

    There only is a 32 bit version. Try manually setting the resolution in UDKSystemSettings.ini in Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config to whatever you think that it should be. Also make sure that it is not in Windowed mode.

    Also, that’s a weird aspect ratio… :?

    ResX=1600
    ResY=900
    


  • YEa it is. I tried playing it and my arms floating in front of my screen like my camera is too far back. It was starting up on windowed mode but I went into options and turn on fullscreen to TRUE. maybe its trying to Fullscreen my windowed mode? how do I make sure its not trying to start up in a windowed mode? *thanks for the help by the way



  • alright I just tired manually entering that code in, gonna see what happens now.



  • It worked Thank you. saved me alot of grief. Why did it get set like that, was I hacked maybe?



  • @Denizan:

    It worked Thank you. saved me alot of grief. Why did it get set like that, was I hacked maybe?

    The new patch reset everyone’s video settings and defaulted to windowed mode to prevent the game from trying to run in an unsupported resolution for some people.

    Yay!! I’m glad that it worked! See you on the battlefield. :k1:



  • Now the resolution is back, but it still has that, arms too far out in front of my screen, in can see INTO my arms while I am playing Vanguard. I havent tried with any other class, but Vanguard is my main choice, if it looks bad playing that it kinda sucks. anyone else having his problem?



  • @Denizan:

    Now the resolution is back, but it still has that, arms too far out in front of my screen, in can see INTO my arms while I am playing Vanguard. I havent tried with any other class, but Vanguard is my main choice, if it looks bad playing that it kinda sucks. anyone else having his problem?

    Adjusting field of view in the video options might fix this, or at least reduce it a bit.


Log in to reply